Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing tags in Repositories view #855

Closed
egvimo opened this issue Sep 20, 2019 · 4 comments
Assignees
Labels
Milestone

Comments

@egvimo
Copy link

@egvimo egvimo commented Sep 20, 2019

  • GitLens Version: 9.9.3
  • VSCode Version: 1.38.1
  • OS Version: Windows 7

Steps to Reproduce:

If I run the git tag command I get a list of all tags:
image

But in the Repository view not all tags are listed:
image

The tags 0.3.0 and 0.4.0 are missing.

@eamodio

This comment has been minimized.

Copy link
Owner

@eamodio eamodio commented Sep 24, 2019

@egvimo if you run git show-ref --tags on the command line do you see the missing tags? If so, can you possibly paste the output of the that command here? Maybe there is something wrong in my parsing.

@egvimo

This comment has been minimized.

Copy link
Author

@egvimo egvimo commented Sep 30, 2019

Yes, the missing tags are also listed with the show-ref command:
image

@eamodio

This comment has been minimized.

Copy link
Owner

@eamodio eamodio commented Oct 6, 2019

@egvimo can you try with v10.1 to see if the problem is now resolved?

@egvimo

This comment has been minimized.

Copy link
Author

@egvimo egvimo commented Oct 8, 2019

Now somehow the missing versions are shown in the previous version tags:
image

@eamodio eamodio self-assigned this Oct 10, 2019
@eamodio eamodio added this to the Soon™ milestone Oct 10, 2019
@eamodio eamodio closed this in 358fa90 Oct 10, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.