Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Editing causes all contextual blames to disappear #875

Closed
thavidu opened this issue Oct 9, 2019 · 1 comment
Closed

Editing causes all contextual blames to disappear #875

thavidu opened this issue Oct 9, 2019 · 1 comment
Assignees
Labels
Milestone

Comments

@thavidu
Copy link

@thavidu thavidu commented Oct 9, 2019

Issue Type: Bug

When I edit a file, the git blame annotations (same line, status bar etc) all disappears. If i hit save, everything re-appears.
The only thing that still works once I make any change to a file, is the gutter blame that I have to toggle on with the button in the top right- also for some reason, that auto-hides itself whenever I start changing the code, and I have to manually press it to turn it back on each time too.

If it might lead to any clues, I am developing while using the remote-ssh extension for vscode, and all the code/projects I'm working on lives remotely on a server (incase that makes any difference)

Extension version: 10.1.0
VS Code version: Code 1.38.1 (b37e54c98e1a74ba89e03073e5a3761284e3ffb0, 2019-09-11T13:31:32.854Z)
OS version: Darwin x64 18.7.0
Remote OS version: Linux x64 4.4.0-143-generic

System Info
Item Value
CPUs Intel(R) Core(TM) i9-9880H CPU @ 2.30GHz (16 x 2300)
GPU Status 2d_canvas: enabled
flash_3d: enabled
flash_stage3d: enabled
flash_stage3d_baseline: enabled
gpu_compositing: enabled
multiple_raster_threads: enabled_on
native_gpu_memory_buffers: enabled
oop_rasterization: disabled_off
protected_video_decode: unavailable_off
rasterization: enabled
skia_deferred_display_list: disabled_off
skia_renderer: disabled_off
surface_synchronization: enabled_on
video_decode: enabled
viz_display_compositor: disabled_off
webgl: enabled
webgl2: enabled
Load (avg) 2, 2, 1
Memory (System) 16.00GB (0.21GB free)
Process Argv -psn_0_880855
Screen Reader no
VM 0%
Item Value
Remote SSH: dev2
OS Linux x64 4.4.0-143-generic
CPUs Intel(R) Xeon(R) Platinum 8175M CPU @ 2.50GHz (48 x 2500)
Memory (System) 184.85GB (4.25GB free)
VM 0%
@sanket-bhalerao

This comment has been minimized.

Copy link

@sanket-bhalerao sanket-bhalerao commented Nov 5, 2019

facing the same issue #892

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.