Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Drop Gemfile.lock

  • Loading branch information...
commit dbfc6a4c8bd43abe193f6bbd864a99a9b4415df2 1 parent 101474f
@mixonic mixonic authored
Showing with 7 additions and 205 deletions.
  1. +1 −0  .gitignore
  2. +0 −199 Gemfile.lock
  3. +6 −6 mercury-rails.gemspec
View
1  .gitignore
@@ -7,3 +7,4 @@ public/system
pkg/
mercury.ids
.rvmrc
+Gemfile.lock
View
199 Gemfile.lock
@@ -1,199 +0,0 @@
-PATH
- remote: .
- specs:
- mercury-rails (0.3.1)
- coffee-script
- paperclip
- rails (>= 3.1.0)
-
-GEM
- remote: http://rubygems.org/
- specs:
- actionmailer (3.2.1)
- actionpack (= 3.2.1)
- mail (~> 2.4.0)
- actionpack (3.2.1)
- activemodel (= 3.2.1)
- activesupport (= 3.2.1)
- builder (~> 3.0.0)
- erubis (~> 2.7.0)
- journey (~> 1.0.1)
- rack (~> 1.4.0)
- rack-cache (~> 1.1)
- rack-test (~> 0.6.1)
- sprockets (~> 2.1.2)
- activemodel (3.2.1)
- activesupport (= 3.2.1)
- builder (~> 3.0.0)
- activerecord (3.2.1)
- activemodel (= 3.2.1)
- activesupport (= 3.2.1)
- arel (~> 3.0.0)
- tzinfo (~> 0.3.29)
- activeresource (3.2.1)
- activemodel (= 3.2.1)
- activesupport (= 3.2.1)
- activesupport (3.2.1)
- i18n (~> 0.6)
- multi_json (~> 1.0)
- addressable (2.2.6)
- archive-tar-minitar (0.5.2)
- arel (3.0.0)
- builder (3.0.0)
- capybara (1.1.2)
- mime-types (>= 1.16)
- nokogiri (>= 1.3.3)
- rack (>= 1.0.0)
- rack-test (>= 0.5.4)
- selenium-webdriver (~> 2.0)
- xpath (~> 0.1.4)
- capybara-firebug (1.0.1)
- capybara (~> 1.0)
- childprocess (0.3.1)
- ffi (~> 1.0.6)
- cocaine (0.2.1)
- coffee-script (2.2.0)
- coffee-script-source
- execjs
- coffee-script-source (1.2.0)
- columnize (0.3.6)
- cucumber (1.1.4)
- builder (>= 2.1.2)
- diff-lcs (>= 1.1.2)
- gherkin (~> 2.7.1)
- json (>= 1.4.6)
- term-ansicolor (>= 1.0.6)
- cucumber-rails (1.2.1)
- capybara (>= 1.1.2)
- cucumber (>= 1.1.3)
- nokogiri (>= 1.5.0)
- database_cleaner (0.7.1)
- diff-lcs (1.1.3)
- erubis (2.7.0)
- evergreen (1.0.0)
- capybara (~> 1.0)
- coffee-script
- json_pure
- launchy
- sinatra (~> 1.1)
- execjs (1.3.0)
- multi_json (~> 1.0)
- ffi (1.0.11)
- fuubar-cucumber (0.0.15)
- cucumber (>= 1.0.2)
- ruby-progressbar (~> 0.0.10)
- gherkin (2.7.7)
- json (>= 1.4.6)
- hike (1.2.1)
- i18n (0.6.0)
- journey (1.0.1)
- jquery-rails (2.0.0)
- railties (>= 3.2.0.beta, < 5.0)
- thor (~> 0.14)
- json (1.6.5)
- json_pure (1.6.5)
- launchy (2.0.5)
- addressable (~> 2.2.6)
- linecache19 (0.5.12)
- ruby_core_source (>= 0.1.4)
- mail (2.4.1)
- i18n (>= 0.4.0)
- mime-types (~> 1.16)
- treetop (~> 1.4.8)
- mime-types (1.17.2)
- multi_json (1.0.4)
- mustache (0.99.4)
- nokogiri (1.5.0)
- paperclip (2.5.2)
- activerecord (>= 2.3.0)
- activesupport (>= 2.3.2)
- cocaine (>= 0.0.2)
- mime-types
- polyglot (0.3.3)
- rack (1.4.1)
- rack-cache (1.1)
- rack (>= 0.4)
- rack-protection (1.2.0)
- rack
- rack-ssl (1.3.2)
- rack
- rack-test (0.6.1)
- rack (>= 1.0)
- rails (3.2.1)
- actionmailer (= 3.2.1)
- actionpack (= 3.2.1)
- activerecord (= 3.2.1)
- activeresource (= 3.2.1)
- activesupport (= 3.2.1)
- bundler (~> 1.0)
- railties (= 3.2.1)
- railties (3.2.1)
- actionpack (= 3.2.1)
- activesupport (= 3.2.1)
- rack-ssl (~> 1.3.2)
- rake (>= 0.8.7)
- rdoc (~> 3.4)
- thor (~> 0.14.6)
- rake (0.9.2.2)
- rdoc (3.12)
- json (~> 1.4)
- redcarpet (2.1.0)
- rocco (0.8.2)
- mustache
- redcarpet
- ruby-debug-base19 (0.11.25)
- columnize (>= 0.3.1)
- linecache19 (>= 0.5.11)
- ruby_core_source (>= 0.1.4)
- ruby-debug19 (0.11.6)
- columnize (>= 0.3.1)
- linecache19 (>= 0.5.11)
- ruby-debug-base19 (>= 0.11.19)
- ruby-progressbar (0.0.10)
- ruby_core_source (0.1.5)
- archive-tar-minitar (>= 0.5.2)
- rubyzip (0.9.5)
- selenium-webdriver (2.19.0)
- childprocess (>= 0.2.5)
- ffi (~> 1.0.9)
- multi_json (~> 1.0.4)
- rubyzip
- sinatra (1.3.2)
- rack (~> 1.3, >= 1.3.6)
- rack-protection (~> 1.2)
- tilt (~> 1.3, >= 1.3.3)
- sprockets (2.1.2)
- hike (~> 1.2)
- rack (~> 1.0)
- tilt (~> 1.1, != 1.3.0)
- sqlite3 (1.3.5)
- term-ansicolor (1.0.7)
- thor (0.14.6)
- tilt (1.3.3)
- treetop (1.4.10)
- polyglot
- polyglot (>= 0.3.1)
- tzinfo (0.3.31)
- uglifier (1.2.3)
- execjs (>= 0.3.0)
- multi_json (>= 1.0.2)
- xpath (0.1.4)
- nokogiri (~> 1.3)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- capybara
- capybara-firebug
- cucumber-rails
- database_cleaner
- evergreen
- fuubar-cucumber
- jquery-rails
- mercury-rails!
- rocco
- ruby-debug19
- selenium-webdriver
- sqlite3
- uglifier
View
12 mercury-rails.gemspec
@@ -17,22 +17,22 @@ Gem::Specification.new do |s|
# Runtime Dependencies
s.add_runtime_dependency('rails', [">= 3.1.0"])
- s.add_runtime_dependency('paperclip')
+ s.add_runtime_dependency('paperclip', [">= 2.5.2"])
s.add_runtime_dependency('coffee-script')
# Development Dependencies
- s.add_development_dependency('rocco')
+ s.add_development_dependency('rocco', [">= 0.8.2"])
s.add_development_dependency('uglifier')
s.add_development_dependency('jquery-rails')
s.add_development_dependency('sqlite3')
s.add_development_dependency('ruby-debug19')
- s.add_development_dependency('evergreen')
- s.add_development_dependency('selenium-webdriver')
- s.add_development_dependency('cucumber-rails')
+ s.add_development_dependency('evergreen', [">= 1.0.0"])
+ s.add_development_dependency('selenium-webdriver', [">= 2.20.0"])
+ s.add_development_dependency('cucumber-rails', [">= 1.3.0"])
s.add_development_dependency('fuubar-cucumber')
s.add_development_dependency('capybara')
- s.add_development_dependency('capybara-firebug')
+ s.add_development_dependency('capybara-firebug', [">= 1.1.0"])
s.add_development_dependency('database_cleaner')
Please sign in to comment.
Something went wrong with that request. Please try again.