Permalink
Browse files

Merge branch 'mbooth101-explicit-hamcrest'

  • Loading branch information...
2 parents 1ded795 + 606f0f1 commit 605d641dd1bfd5ee7605b964bccb1de80b566df3 @fhd fhd committed Jul 4, 2015
Showing with 2 additions and 0 deletions.
  1. +1 −0 CHANGES.md
  2. +1 −0 com.github.eclipsecolortheme.test/META-INF/MANIFEST.MF
View
@@ -4,6 +4,7 @@
* Added support for the [TypeScript IDE for Eclipse](http://typecsdev.com/).
* Added support for the [Apache IvyDE](http://ant.apache.org/ivy/ivyde/).
* Fixed outdated mapping for the Go editor (goclipse).
+* Explicitly import hamcrest core bundle for tests.
1.0.0 (2014-10-26)
==================
@@ -7,4 +7,5 @@ Bundle-Vendor: GitHub
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: com.github.eclipsecolortheme;bundle-version="0.9.0",
org.junit,
+ org.hamcrest.core,
org.eclipse.core.runtime;bundle-version="3.6.0"

0 comments on commit 605d641

Please sign in to comment.