Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Unable to create the selected preference page. #98

gjbianco opened this Issue · 2 comments

3 participants


Unable to create the selected preference page.

I am running Eclipse Indigo on a 32-bit Arch Linux machine. I tried installing via the marketplace as well as the update site, but I have problems completing the "calculating requirements and dependencies" step. It just takes too long and my machine seems to run out of memory (it's an Acer Aspire One D255 with 1gb of memory). I installed the plugin manually in ~/.config/plugins and I get this error whenever I try to open the preferences page for this plugin.

Not sure if I'm missing something simple. Don't usually install plugins manually, so that could be part of it.


I also encountered this problem, how could I resolve this problem?


I am also running Arch (64-bit). In my case, I needed to install webkit: pacman -S webkitgtk2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.