Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Compatibility certification request for Payara Server 5.194 for Full Platform #131

Open
pdudits opened this issue Nov 29, 2019 · 1 comment
Open
Labels

Comments

@pdudits
Copy link

@pdudits pdudits commented Nov 29, 2019

  • Organization Name ("Organization") and, if applicable, URL:

    Payara Services Ltd

  • Product Name, Version and download URL (if applicable):

    Payara Server 5.194

  • Specification Name, Version and download URL:

    Jakarta EE Platform, Full Profile 8

  • TCK Version, digital SHA-256 fingerprint and download URL:

    Jakarta EE Platform CTS 8.0.1, SHA-256: 3026f2b2fc7a2f1e802aed6cf1671d486dc90d1b03fd3519367577aa9f6545fa

  • Public URL of TCK Results Summary:

    https://docs.payara.fish/v/master/jakartaee-certification/5.194/tck-results-full-5.194.html

  • Any Additional Specification Certification Requirements:

    • Jakarta Dependency Injection 1.0 TCK
      Download URL & SHA-256:
      jakarta.inject-tck-1.0-bin.zip, b679bac9b1057df894753892a880ba6ade530607dd811157106ed767aa26481f
    • Jakarta Contexts and Dependency Injection 2.0 TCK
      Download URL & SHA-256:
      cdi-tck-2.0.6-dist.zip, 75e969a7a3b3c77332154a2008309aad821a923d8684139242048a7640762808
    • Jakarta Bean Validation 2.0 TCK,
      See test results in section beanvalidation.
      Download URL & SHA-256:
      beanvalidation-tck-dist-2.0.5.zip, b6778914f78bfcce5d6934347d71502603b1b0a6bbfdfbcf956271c367d40974
  • Java runtime used to run the implementation:

    OpenJDK 1.8.0_222 (Zulu)

  • Summary of the information for the certification environment, operating system, cloud, ...:

    Linux Ubuntu 18.04 LTS

  • By checking this box I acknowledge that the Organization I represent accepts the terms of the EFTL.

  • By checking this box I attest that all TCK requirements have been met, including any compatibility rules.

@kwsutter

This comment has been minimized.

Copy link
Contributor

@kwsutter kwsutter commented Jan 15, 2020

I'm just cleaning up old issues and found this one. A couple of questions...

  • Payara is already listed on the compatibility page with version 5.193.1. Are you looking to replace that compatibility with version 5.194?

  • On that same vein, have you already submitted the request to update the jakarta.ee compatibility page?

  • The link for the TCK results doesn't work for me.

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.