Skip to content
Permalink
Browse files

Update version to 4.11.0

Signed-off-by: Bharadwaj Tirunagaru <btirunag@opentext.com>
  • Loading branch information...
Bharadwaj14 committed Jul 2, 2019
1 parent 0515c24 commit 6811a1a25b5741336494d4e3de01aee8f6185316
Showing 549 changed files with 758 additions and 768 deletions.
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Debug Core Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.debug.core;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Require-Bundle: org.eclipse.birt.core,
org.eclipse.birt.report.engine;bundle-version="[2.3.0,5.0.0)"
Export-Package: org.eclipse.birt.report.debug.core.i18n,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.debug.core</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Debug UI Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.debug.ui; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Vendor: Eclipse BIRT Project
Bundle-Localization: plugin
Export-Package: org.eclipse.birt.report.debug.internal.script.model,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.debug.ui</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Designer Core
Bundle-SymbolicName: org.eclipse.birt.report.designer.core;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.core.CorePlugin
Bundle-Vendor: Eclipse BIRT Project
Export-Package: org.eclipse.birt.report.designer.core,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.core</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Samplereports Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.samplereports;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Vendor: Eclipse BIRT Project
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.samplereports</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Test Plugin
Bundle-SymbolicName: org.eclipse.birt.report.designer.tests; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.tests.TestsPlugin
Bundle-Vendor: Eclipse BIRT Project
Export-Package: org.eclipse.birt.report.designer.core,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.tests</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Cube Builder Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.cubebuilder;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.cubebuilder.BuilderPlugin
Bundle-Vendor: Eclipse BIRT Project
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.1,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.cubebuilder</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Designer Data Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.data;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse BIRT Project
Bundle-ActivationPolicy: lazy
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.data</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Enhanced Script Editor Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.editor.script;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.gef;bundle-version="[3.2.1,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.editor.script</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Advanced XML Editor Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.editor.xml.wtp;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.wst.sse.core;bundle-version="[1.0.100,2.0.0)",
org.eclipse.wst.sse.ui;bundle-version="[1.0.201,2.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.editor.xml.wtp</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Editors Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.editors.schematic;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.editors.schematic</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT MultipageEditor Extension Point Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.editors;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.editors.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.editors</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Designer UI for IDE
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.ide; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.IDEReportPlugin
Bundle-Vendor: Eclipse BIRT Project
Bundle-Localization: plugin
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.ide</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Library Explorer Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.lib.explorer; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.lib.explorer.LibraryExplorerPlugin
Bundle-Vendor: Eclipse BIRT Project
Bundle-Localization: plugin
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.lib.explorer</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Designer UI for Library
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.lib; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.LibraryPlugin
Bundle-Vendor: Eclipse BIRT Project
Bundle-Localization: plugin
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.lib</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Static HTML Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.preview.static_html;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.preview.static_html.StaticHTMLPrviewPlugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.preview.static_html</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Test Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.preview.test
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Vendor: Eclipse BIRT Project
Require-Bundle: org.eclipse.birt.report.designer.ui.preview,
org.eclipse.birt.report.engine,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.preview.test</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Preview Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.preview.web;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.preview.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.preview.web</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Preview Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.preview;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Activator: org.eclipse.birt.report.designer.ui.preview.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.preview</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %ApplicationName
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.rcp; singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Vendor: Eclipse BIRT Project
Bundle-Localization: plugin
Export-Package: org.eclipse.birt.report.designer.ui,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.rcp</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Report Samples IDE Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.samples.ide;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Require-Bundle: org.eclipse.birt.report.designer.ui.samplesview,
org.eclipse.core.runtime,
org.eclipse.birt.report.designer.ui,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.samples.ide</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Report Samples RCP Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.samples.rcp;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.birt.report.designer.ui.samplesview,
org.eclipse.birt.report.designer.ui,
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.samples.rcp</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BIRT Report Samples View Plug-in
Bundle-SymbolicName: org.eclipse.birt.report.designer.ui.samplesview;singleton:=true
Bundle-Version: 4.9.0.qualifier
Bundle-Version: 4.11.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: Eclipse BIRT Project
Bundle-ActivationPolicy: lazy
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.birt</groupId>
<artifactId>org.eclipse.birt-parent</artifactId>
<version>4.9.0-SNAPSHOT</version>
<version>4.11.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
<artifactId>org.eclipse.birt.report.designer.ui.samplesview</artifactId>

0 comments on commit 6811a1a

Please sign in to comment.
You can’t perform that action at this time.