Permalink
Browse files

[bug 260326] addressing updates to execution environment (1.4 to 1.5)…

… for all enablement plug-ins - round 2
  • Loading branch information...
1 parent fe1893f commit 53701e48ae5f5016d6d21df884e4e68cab458ca3 @bfitzpat bfitzpat committed Feb 2, 2009
@@ -6,3 +6,4 @@ Bundle-SymbolicName: org.eclipse.datatools.enablement.ingres.dbdefinition;single
Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse.org
Eclipse-LazyStart: true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -25,3 +25,4 @@ Require-Bundle: org.eclipse.datatools.connectivity.db.generic.ui;bundle-version=
org.eclipse.datatools.sqltools.plan;bundle-version="[1.0.0,2.0.0)",
org.eclipse.datatools.sqltools.routineeditor;bundle-version="[1.0.0,2.0.0)",
org.eclipse.debug.core;bundle-version="[3.3.0,4.0.0)"
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -15,3 +15,4 @@ Export-Package: org.eclipse.datatools.enablement.ingres.containment,
org.eclipse.datatools.enablement.ingres.models.ingressqlmodel,
org.eclipse.datatools.enablement.ingres.models.ingressqlmodel.impl,
org.eclipse.datatools.enablement.ingres.models.ingressqlmodel.util
+Bundle-RequiredExecutionEnvironment: J2SE-1.5

0 comments on commit 53701e4

Please sign in to comment.