Skip to content
Browse files

NEW - bug 261767: Incorrect plugin version of enablement.sqlite* and …

  • Loading branch information...
1 parent 0ab7f13 commit fe1893f8f0cc930b3d581a2dcd81288e372763a4 @bfitzpat bfitzpat committed Jan 23, 2009
View
2 plugins/org.eclipse.datatools.enablement.ingres.dbdefinition/META-INF/MANIFEST.MF
@@ -3,6 +3,6 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %PLUGIN_NAME
Bundle-SymbolicName: org.eclipse.datatools.enablement.ingres.dbdefinition;singleton:=true
-Bundle-Version: 1.0.0
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse.org
Eclipse-LazyStart: true
View
2 plugins/org.eclipse.datatools.enablement.ingres.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %PLUGIN_NAME
Bundle-SymbolicName: org.eclipse.datatools.enablement.ingres.ui;singleton:=true
-Bundle-Version: 1.0.0
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse.org
Eclipse-LazyStart: true
Require-Bundle: org.eclipse.datatools.connectivity.db.generic.ui;bundle-version="[1.0.1,2.0.0)",
View
2 plugins/org.eclipse.datatools.enablement.ingres/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %PLUGIN_NAME
Bundle-SymbolicName: org.eclipse.datatools.enablement.ingres;singleton:=true
-Bundle-Version: 1.0.0
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.datatools.connectivity;bundle-version="[1.1.0,2.0.0)",
org.eclipse.datatools.connectivity.db.generic;bundle-version="[1.0.0,2.0.0)",

0 comments on commit fe1893f

Please sign in to comment.
Something went wrong with that request. Please try again.