Permalink
Browse files

Prepare 2.4.0-SNAPSHOT builds

Change-Id: I2da979a3075abe19e4d29ffbd8740848b8e9764a
Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
  • Loading branch information...
1 parent 05e15ab commit 507bfac0f77a8ca7179ffde0d2f9852a97162a7e @msohn msohn committed Feb 13, 2013
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="2.3.0.qualifier"
+ version="2.4.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="2.3.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="2.4.0" match="equivalent"/>
</requires>
<plugin
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,13 +17,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.9.0)",
org.mockito.stubbing;version="[1.8.0,1.9.0)",
- org.eclipse.egit.core;version="[2.3.0,2.4.0)",
- org.eclipse.egit.core.op;version="[2.3.0,2.4.0)",
- org.eclipse.egit.core.project;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.api.errors;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.junit;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.lib;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.treewalk;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.treewalk.filter;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.util;version="[2.3.0,2.4.0)"
+ org.eclipse.egit.core;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.core.op;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.core.project;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.api.errors;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.junit;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.lib;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.treewalk;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.treewalk.filter;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.util;version="[2.4.0,2.5.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,36 +11,36 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="2.3.0",
- org.eclipse.egit.core.internal;version="2.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
- org.eclipse.egit.core.internal.indexdiff;version="2.3.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.job;version="2.3.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="2.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="2.3.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="2.3.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="2.3.0",
- org.eclipse.egit.core.project;version="2.3.0",
- org.eclipse.egit.core.securestorage;version="2.3.0",
- org.eclipse.egit.core.synchronize;version="2.3.0",
- org.eclipse.egit.core.synchronize.dto;version="2.3.0"
+Export-Package: org.eclipse.egit.core;version="2.4.0",
+ org.eclipse.egit.core.internal;version="2.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
+ org.eclipse.egit.core.internal.indexdiff;version="2.4.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.job;version="2.4.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="2.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="2.4.0";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="2.4.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="2.4.0",
+ org.eclipse.egit.core.project;version="2.4.0",
+ org.eclipse.egit.core.securestorage;version="2.4.0",
+ org.eclipse.egit.core.synchronize;version="2.4.0",
+ org.eclipse.egit.core.synchronize.dto;version="2.4.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.api.errors;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.diff;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.dircache;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.errors;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.events;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.lib;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.merge;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.patch;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.revwalk;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.revwalk.filter;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.storage.file;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.submodule;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.transport;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.treewalk;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.treewalk.filter;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.util;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.util.io;version="[2.3.0,2.4.0)"
+Import-Package: org.eclipse.jgit.api;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.api.errors;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.diff;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.dircache;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.errors;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.events;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.lib;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.merge;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.patch;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.revwalk;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.revwalk.filter;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.storage.file;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.submodule;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.transport;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.treewalk;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.treewalk.filter;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.util;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.util.io;version="[2.4.0,2.5.0)"
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.import"
label="%featureName"
- version="2.3.0.qualifier"
+ version="2.4.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.import;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.importing.Activator
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.8.0,4.0.0)",
@@ -13,8 +13,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
-Import-Package: org.eclipse.egit.core.internal;version="[2.3.0,2.4.0)",
- org.eclipse.egit.ui;version="[2.3.0,2.4.0)",
- org.eclipse.egit.ui.internal;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.transport;version="[2.3.0,2.4.0)"
-Export-Package: org.eclipse.egit.internal.importing;version="2.3.0";x-internal:=true
+Import-Package: org.eclipse.egit.core.internal;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.ui;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.ui.internal;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.transport;version="[2.4.0,2.5.0)"
+Export-Package: org.eclipse.egit.internal.importing;version="2.4.0";x-internal:=true
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.import</artifactId>
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="2.3.0.qualifier"
+ version="2.4.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -24,7 +24,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="2.3.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="2.4.0" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
@@ -80,17 +80,17 @@
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>2.3.0</version>
+ <version>2.4.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.mylyn.feature.group</artifactId>
- <version>2.3.0</version>
+ <version>2.4.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>2.3.0</version>
+ <version>2.4.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="2.3.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="2.3.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[2.3.0,2.4.0)",
- org.eclipse.egit.core.synchronize;version="[2.3.0,2.4.0)",
- org.eclipse.egit.ui;version="[2.3.0,2.4.0)",
- org.eclipse.egit.ui.internal.commit;version="[2.3.0,2.4.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.errors;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.lib;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.revwalk;version="[2.3.0,2.4.0)",
- org.eclipse.jgit.transport;version="[2.3.0,2.4.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="2.4.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="2.4.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.core.synchronize;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.ui;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.ui.internal.commit;version="[2.4.0,2.5.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.errors;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.lib;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.revwalk;version="[2.4.0,2.5.0)",
+ org.eclipse.jgit.transport;version="[2.4.0,2.5.0)",
org.eclipse.ui.plugin
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="2.3.0.qualifier"
+ version="2.4.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 2.4.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.3.0-SNAPSHOT</version>
+ <version>2.4.0-SNAPSHOT</version>
</parent>
<build>
Oops, something went wrong.

0 comments on commit 507bfac

Please sign in to comment.