Browse files

[380186] - fixed: dependencies versions conflict does not allow to

install bridge.trace from experimental SDK
  • Loading branch information...
1 parent 48a6864 commit a5e2779af0de5c552b41bb6e5b17697a6a193403 mgolubev committed May 27, 2012
View
4 features/org.eclipse.gmf.sdk-feature/feature.xml
@@ -55,8 +55,8 @@ http://www.eclipse.org/legal/epl-v10.html
<import feature="org.eclipse.emf" version="2.6.0" match="compatible"/>
<import feature="org.eclipse.gef" version="3.6.0" match="compatible"/>
<import feature="org.eclipse.ocl" version="3.0.0" match="compatible"/>
- <import feature="org.eclipse.emf.validation" version="1.4.0" match="compatible"/>
- <import feature="org.eclipse.gmf.runtime.sdk" version="1.4.0" match="compatible"/>
+ <import feature="org.eclipse.emf.validation" version="1.5.0" match="compatible"/>
+ <import feature="org.eclipse.gmf.runtime.sdk" version="1.5.0" match="compatible"/>
</requires>
<plugin
View
7 features/org.eclipse.gmf.sdk.experimental-feature/feature.xml
@@ -119,13 +119,6 @@ http://www.eclipse.org/legal/epl-v10.html
unpack="false"/>
<plugin
- id="org.eclipse.gmf.bridge.trace"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
id="org.eclipse.gmf.runtime.lite"
download-size="0"
install-size="0"
View
7 features/org.eclipse.gmf.tooling-feature/feature.xml
@@ -262,4 +262,11 @@ http://www.eclipse.org/legal/epl-v10.html
version="0.0.0"
unpack="false"/>
+ <plugin
+ id="org.eclipse.gmf.bridge.trace"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
</feature>

0 comments on commit a5e2779

Please sign in to comment.