Permalink
Browse files

new version 1.5.0-SNAPSHOT

Signed-off-by: Igor Fedorenko <igor@ifedorenko.com>
  • Loading branch information...
1 parent 769483c commit 4d9e888708a6e11f9358e772ba67fce6f9b69ed8 @ifedorenko ifedorenko committed Jun 6, 2013
Showing with 86 additions and 84 deletions.
  1. +1 −1 m2e-maven-runtime/com.ning.async-http-client/pom.xml
  2. +2 −2 m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml
  3. +3 −3 m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml
  4. +1 −1 m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml
  5. +2 −1 m2e-maven-runtime/org.jboss.netty/pom.xml
  6. +2 −1 m2e-maven-runtime/pom.xml
  7. +6 −6 org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
  8. +1 −1 org.eclipse.m2e.core.ui/pom.xml
  9. +4 −4 org.eclipse.m2e.core/META-INF/MANIFEST.MF
  10. +1 −1 org.eclipse.m2e.core/pom.xml
  11. +4 −4 org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
  12. +1 −1 org.eclipse.m2e.discovery/pom.xml
  13. +4 −4 org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
  14. +1 −1 org.eclipse.m2e.editor.xml/pom.xml
  15. +5 −5 org.eclipse.m2e.editor/META-INF/MANIFEST.MF
  16. +1 −1 org.eclipse.m2e.editor/pom.xml
  17. +1 −1 org.eclipse.m2e.feature/feature.xml
  18. +1 −1 org.eclipse.m2e.feature/pom.xml
  19. +4 −4 org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
  20. +1 −1 org.eclipse.m2e.jdt/pom.xml
  21. +4 −4 org.eclipse.m2e.launching/META-INF/MANIFEST.MF
  22. +1 −1 org.eclipse.m2e.launching/pom.xml
  23. +3 −3 org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
  24. +1 −1 org.eclipse.m2e.lifecyclemapping.defaults/pom.xml
  25. +2 −2 org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
  26. +1 −1 org.eclipse.m2e.logback.appender/pom.xml
  27. +1 −1 org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF
  28. +1 −1 org.eclipse.m2e.logback.configuration/pom.xml
  29. +1 −1 org.eclipse.m2e.logback.feature/feature.xml
  30. +1 −1 org.eclipse.m2e.logback.feature/pom.xml
  31. +1 −1 org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF
  32. +1 −1 org.eclipse.m2e.model.edit/pom.xml
  33. +5 −5 org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
  34. +1 −1 org.eclipse.m2e.refactoring/pom.xml
  35. +4 −4 org.eclipse.m2e.scm/META-INF/MANIFEST.MF
  36. +1 −1 org.eclipse.m2e.scm/pom.xml
  37. +1 −1 org.eclipse.m2e.sdk.feature/feature.xml
  38. +1 −1 org.eclipse.m2e.sdk.feature/pom.xml
  39. +1 −1 org.eclipse.m2e.site/org.eclipse.m2e.site.product
  40. +1 −1 org.eclipse.m2e.site/pom.xml
  41. +5 −5 org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
  42. +1 −1 org.eclipse.m2e.tests.common/pom.xml
  43. +1 −1 pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>com.ning.async-http-client</artifactId>
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.archetype.common</artifactId>
@@ -81,7 +81,7 @@
<Import-Package>
!*
</Import-Package>
- <Require-Bundle>org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)"</Require-Bundle>
+ <Require-Bundle>org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)"</Require-Bundle>
</instructions>
</configuration>
</plugin>
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.maven.indexer</artifactId>
@@ -68,8 +68,8 @@
!*
</Import-Package>
<Require-Bundle>
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.4.0,1.5.0)"
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.5.0,1.6.0)"
</Require-Bundle>
<Bundle-ClassPath>.,{maven-dependencies}</Bundle-ClassPath>
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.maven.runtime</artifactId>
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.jboss.netty</artifactId>
@@ -71,6 +71,7 @@
<profiles>
<profile>
+ <id>m2e</id>
<activation>
<property>
<name>m2e.version</name>
@@ -22,7 +22,7 @@
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<packaging>pom</packaging>
<organization>
@@ -100,6 +100,7 @@
<profiles>
<profile>
+ <id>m2e</id>
<activation>
<property>
<name>m2e.version</name>
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.core.ui;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6,
JavaSE-1.7
Bundle-Name: %Bundle-Name
@@ -22,14 +22,14 @@ Export-Package: org.eclipse.m2e.core.ui.internal;x-internal:=true,
org.eclipse.m2e.core.ui.internal.wizards;x-friends:="org.eclipse.m2e.editor"
Bundle-Activator: org.eclipse.m2e.core.ui.internal.M2EUIPluginActivator
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
org.eclipse.core.resources;bundle-version="3.5.2",
org.eclipse.core.runtime;bundle-version="3.5.0",
- org.eclipse.m2e.model.edit;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.5.0,1.6.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.maven.indexer;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.maven.indexer;bundle-version="[1.5.0,1.6.0)",
org.eclipse.ui.console;bundle-version="3.4.0",
org.eclipse.ui.ide;bundle-version="3.5.2",
org.eclipse.core.filesystem;bundle-version="1.2.1",
@@ -9,7 +9,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.core.ui</artifactId>
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.core;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.m2e.core.internal.MavenPluginActivator
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle:
org.eclipse.core.runtime,
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.maven.indexer;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.maven.indexer;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2",
com.ning.async-http-client;bundle-version="[1.6.5,1.6.6)"
Bundle-ActivationPolicy: lazy
@@ -9,7 +9,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.core</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.discovery;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6,
JavaSE-1.7
Bundle-Vendor: %Bundle-Vendor
@@ -13,15 +13,15 @@ Require-Bundle: org.eclipse.equinox.p2.ui.discovery,
org.eclipse.equinox.p2.discovery.compatibility,
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.equinox.p2.operations,
org.eclipse.equinox.p2.core,
org.eclipse.equinox.p2.metadata,
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
org.eclipse.equinox.p2.repository,
org.eclipse.equinox.p2.ui
Export-Package: org.eclipse.m2e.internal.discovery;x-internal:=true,
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.discovery</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.editor.xml;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.m2e.editor.xml.MvnIndexPlugin
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.core.runtime,
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.core,
org.eclipse.wst.xml.core,
org.eclipse.wst.common.uriresolver,
- org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.core.filesystem,
org.eclipse.ui.forms,
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2"
Export-Package: org.eclipse.m2e.editor.xml;x-internal:=true,
org.eclipse.m2e.editor.xml.internal;x-internal:=true,
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.editor.xml</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.editor;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.m2e.editor.MavenEditorPlugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.ui,
org.eclipse.wst.xml.core,
org.eclipse.ui.workbench,
- org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.editor.xml;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.editor.xml;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2",
org.eclipse.wst.common.emf,
org.eclipse.swt,
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.editor</artifactId>
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.m2e.feature"
label="%featureName"
- version="1.4.0.qualifier"
+ version="1.5.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.m2e.core">
<install-handler/>
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.feature</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.jdt;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Localization: plugin
Export-Package: org.eclipse.m2e.jdt,
org.eclipse.m2e.jdt.internal;x-internal:=true,
@@ -18,10 +18,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.ui,
org.eclipse.ui.workbench,
org.eclipse.core.resources,
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2",
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)"
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.m2e.jdt.MavenJdtPlugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6,
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.jdt</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.launching;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.variables,
@@ -17,10 +17,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.core,
org.eclipse.jdt.launching,
org.eclipse.jdt.debug.ui,
- org.eclipse.m2e.maven.runtime;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)",
org.slf4j.api;bundle-version="1.6.2",
org.eclipse.jdt.debug,
org.eclipse.core.resources,
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.launching</artifactId>
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.lifecyclemapping.defaults;singleton:=true
-Bundle-Version: 1.4.0.qualifier
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.m2e.jdt;bundle-version="[1.4.0,1.5.0)"
+Bundle-Version: 1.5.0.qualifier
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.5.0,1.6.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.5.0,1.6.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.lifecyclemapping.defaults</artifactId>
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.logback.appender;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6,
@@ -11,4 +11,4 @@ Export-Package: org.eclipse.m2e.logback.appender;x-internal:=true
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface,
org.eclipse.ui.console,
- org.eclipse.m2e.core.ui;bundle-version="[1.4.0,1.5.0)"
+ org.eclipse.m2e.core.ui;bundle-version="[1.5.0,1.6.0)"
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.logback.appender</artifactId>
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.m2e.logback.configuration;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.m2e.logback.configuration.LogPlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.5.0",
ch.qos.logback.classic;bundle-version="0.9.24",
Oops, something went wrong.

0 comments on commit 4d9e888

Please sign in to comment.