Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Version 1.6.4 websockets error in Windows: "Error in poll: No such file or directory. " #1391

Closed
stopak opened this issue Aug 24, 2019 · 1 comment

Comments

@stopak
Copy link

commented Aug 24, 2019

Hi!

I downloaded and installed the 1.6.4 x64 version (binaries). After enabling the websockets, the log file fills up with the error message: "Error in poll: No such file or directory. ". I've tried solution mentioned in #1300 but unfortunately it did not work. I've downgraded my installation to 16.2 and given solution works. How do I need to configure version 1.6.4 to work with websockets?

@ralight

This comment has been minimized.

Copy link
Contributor

commented Sep 4, 2019

From what I can see, this only occurs if there is only a websockets listener. If I have a normal listener and a websocket listener then it works fine. Can you confirm this is the same for you?

@ralight ralight closed this in 9ad5fe7 Sep 12, 2019
ralight added a commit that referenced this issue Sep 18, 2019
This occurs when only websockets listeners are defined.

Closes #1391. Thanks to stopak.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.