Permalink
Browse files

NEW - bug 374729: update GSon library to latest version

  • Loading branch information...
1 parent 6d8394b commit 9de378166d5e93c52699d0b590cb4987d3e1845e @spingel spingel committed May 15, 2012
View
2 org.eclipse.mylyn.hudson-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import plugin="com.google.gson" version="1.6.0" match="compatible"/>
+ <import plugin="com.google.gson" version="2.1.0" match="compatible"/>
<import plugin="com.sun.xml.bind" version="2.2.0" match="compatible"/>
<import plugin="javax.xml" version="1.3.4" match="compatible"/>
<import plugin="javax.xml.bind" version="2.1.0" match="compatible"/>
View
2 org.eclipse.mylyn.hudson.core/META-INF/MANIFEST.MF
@@ -20,7 +20,7 @@ Export-Package: org.eclipse.mylyn.hudson.core;x-internal:=true,
org.eclipse.mylyn.internal.hudson.core.client;x-internal:=true,
org.eclipse.mylyn.internal.hudson.model;x-internal:=true
Bundle-Activator: org.eclipse.mylyn.internal.hudson.core.HudsonCorePlugin
-Import-Package: com.google.gson;version="[1.6.0,2.0.0)",
+Import-Package: com.google.gson;version="[2.1.0,3.0.0)",
javax.activation,
javax.xml.stream;version="1.0.1",
org.apache.http;version="4.1.4",

0 comments on commit 9de3781

Please sign in to comment.