Permalink
Browse files

Use JUnit4 in build

Update maven dependency to make sure that maven surefire uses JUnit4.
  • Loading branch information...
1 parent 285f6a4 commit af36901793519270685d7e1240a5ca8ee110c6f6 @ralfstx ralfstx committed Dec 28, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 releng/org.eclipse.rap.build/pom.xml
@@ -26,7 +26,7 @@
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<signing-plugin-version>1.0.1</signing-plugin-version>
<surefire-version>2.12.4</surefire-version>
- <junit-version>3.8.2</junit-version>
+ <junit-version>4.8.2</junit-version>
<mockito-version>1.8.4</mockito-version>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<!-- disabled due to bug 393977

0 comments on commit af36901

Please sign in to comment.