New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Workbench doesn't support non latin characters? #464

Closed
jeenbroekstra opened this Issue Sep 7, 2016 · 2 comments

Comments

Projects
None yet
3 participants
@jeenbroekstra
Contributor

jeenbroekstra commented Sep 7, 2016

(Migrated from https://openrdf.atlassian.net/browse/SES-1768)

Why is it that resources containing in my case danish characters doesn't work in the workbench?

  • First I go to "Types"
  • In type I have a type called "Serviceområde"
  • If I click this type the workbench generates the following url: .../openrdf-workbench/repositories/FORM/explore?resource=%3AServiceomr%E5de
  • This url returns nothing
  • If manually correct the URL to: .../openrdf-workbench/repositories/FORM/explore?resource=%3AServiceområde I get the desired result

This is problem wherever I use urls to navigate around the repository.

Is there a setting I have missed and/or how to do I correct this?

@jeenbroekstra jeenbroekstra added the bug label Sep 7, 2016

@jamesrdf jamesrdf added the unicode label May 11, 2017

@jamesrdf jamesrdf added the workbench label Jun 23, 2017

@barthanssens

This comment has been minimized.

Contributor

barthanssens commented Aug 12, 2018

Related / duplicate of #391 ?

@jeenbroekstra

This comment has been minimized.

Contributor

jeenbroekstra commented Aug 13, 2018

Closing as duplicate, continue tracking on #391

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment