Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add/remove vehicle in the same simStep is not working (trac #2803) #2803

Closed
behrisch opened this issue Jan 23, 2017 · 2 comments

Comments

@behrisch
Copy link
Contributor

commented Jan 23, 2017

the vehicle is not removed

Migrated from http://sumo.dlr.de/ticket/2803

{
    "status": "closed", 
    "changetime": "2017-01-23T07:45:36Z", 
    "description": "the vehicle is not removed", 
    "reporter": "namdre", 
    "cc": "", 
    "resolution": "fixed", 
    "_ts": "1485157536010175", 
    "component": "TraCI", 
    "summary": "add/remove vehicle in the same simStep is not working", 
    "priority": "major", 
    "keywords": "", 
    "time": "2017-01-23T07:25:24Z", 
    "milestone": "0.29.0", 
    "owner": "namdre", 
    "type": "defect"
}
@behrisch

This comment has been minimized.

Copy link
Contributor Author

commented Jan 23, 2017

@namdre committed 90eb000 (aka r22664):
added test refs #2803

@behrisch

This comment has been minimized.

Copy link
Contributor Author

commented Jan 23, 2017

@behrisch behrisch added this to the 0.29.0 milestone Oct 28, 2017
@behrisch behrisch closed this Oct 28, 2017
@behrisch behrisch added the bug label Oct 29, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.