Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

bugs in e3 detector output (trac #3108) #3108

Closed
behrisch opened this issue May 17, 2017 · 2 comments

Comments

@behrisch
Copy link
Contributor

commented May 17, 2017

  • results are affected by the presence or absence of e2 detectors in the same location
  • the vehicleSum does not match the number of vehicles which have passed the detector

Migrated from http://sumo.dlr.de/ticket/3108

{
    "status": "new", 
    "changetime": "2017-05-23T14:45:37Z", 
    "description": "* results are affected by the presence or absence of e2 detectors in the same location\n* the vehicleSum does not match the number of vehicles which have passed the detector", 
    "reporter": "namdre", 
    "cc": "", 
    "resolution": "", 
    "_ts": "1495550737161359", 
    "component": "simulation data output", 
    "summary": "bugs in e3 detector output", 
    "priority": "major", 
    "keywords": "", 
    "time": "2017-05-17T06:45:46Z", 
    "milestone": "1.0.0", 
    "owner": "", 
    "type": "defect"
}
@behrisch

This comment has been minimized.

Copy link
Contributor Author

commented May 17, 2017

@namdre committed c31ccf1 (aka r24327):
added failing test refs #3108

@behrisch

This comment has been minimized.

Copy link
Contributor Author

commented May 17, 2017

  • @leoluecken changed _comment0 from "This is not connected to the e2detector specifically. Even if e2-definitions are removed from the test-file input_additional2.add.xml (i.e. with an empty root element) the result is different from the one when excluding the file completely from the additional files given in the config." to "1495550737161359"
  • @leoluecken commented:

This is not connected to the e2detector specifically. Even if e2-definitions are removed from the test-file input_additional2.add.xml (i.e. with an empty root element) the result is different from the one when excluding the file completely from the additional files given in the config. Vehicle numbers seem to be wrong in either case.

@behrisch behrisch added this to the 1.0.0 milestone Oct 28, 2017

@behrisch behrisch added bug and removed bug labels Oct 29, 2017

@namdre namdre closed this in b68f4bc May 24, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.