Permalink
Browse files

Replace org.junit4 by org.junit;version="4.5"

  • Loading branch information...
mickaelistria committed Nov 27, 2012
1 parent af946a2 commit b28e594e16ca5fcbacc0366b040a2c7b7811c5c8
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.gef.examples.logic,
org.eclipse.swtbot.eclipse.core,
org.eclipse.swtbot.swt.finder,
org.eclipse.swtbot.junit4_x,
- org.junit4,
+ org.junit;bundle-version="4.5.0",
org.eclipse.swt,
org.eclipse.ui,
org.eclipse.osgi,
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.jface.text,
org.hamcrest.core,
org.hamcrest.library,
org.hamcrest.integration,
- org.junit4,
+ org.junit;bundle-version="4.5.0",
org.apache.log4j;bundle-version="[1.2.13,1.3.0)",
org.eclipse.swtbot.junit4_x,
org.eclipse.jdt.ui;bundle-version="3.6.0",

0 comments on commit b28e594

Please sign in to comment.