Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Bug 393881 - Versioning problems in WTP 3.5.0 RC3 candidate

  • Loading branch information...
commit 09590f46d506558eec2cd457cad0cd91de40f754 1 parent 8ca0221
authored November 08, 2012
2  features/org.eclipse.jst.jsf.doc.feature/feature.xml
@@ -2,7 +2,7 @@
2 2
 <feature
3 3
       id="org.eclipse.jst.jsf.doc.feature"
4 4
       label="%featureName"
5  
-      version="2.1.2.qualifier"
  5
+      version="2.2.0.qualifier"
6 6
       provider-name="%providerName"
7 7
       license-feature="org.eclipse.license"
8 8
       license-feature-version="1.0.0.qualifier">
16  plugins/org.eclipse.jst.jsf.doc.dev/META-INF/MANIFEST.MF
... ...
@@ -1,8 +1,8 @@
1  
-Manifest-Version: 1.0
2  
-Bundle-ManifestVersion: 2
3  
-Bundle-Name: %plugin.name
4  
-Bundle-SymbolicName: org.eclipse.jst.jsf.doc.dev;singleton:=true
5  
-Bundle-Version: 1.2.1.qualifier
6  
-Bundle-Vendor: %plugin.provider
7  
-Bundle-Localization: plugin
8  
-Require-Bundle: org.eclipse.help;bundle-version="[3.2.0,4.0.0)"
  1
+Manifest-Version: 1.0
  2
+Bundle-ManifestVersion: 2
  3
+Bundle-Name: %plugin.name
  4
+Bundle-SymbolicName: org.eclipse.jst.jsf.doc.dev;singleton:=true
  5
+Bundle-Version: 1.3.0.qualifier
  6
+Bundle-Vendor: %plugin.provider
  7
+Bundle-Localization: plugin
  8
+Require-Bundle: org.eclipse.help;bundle-version="[3.2.0,4.0.0)"
2  plugins/org.eclipse.jst.jsf.doc.user/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
2 2
 Bundle-ManifestVersion: 2
3 3
 Bundle-Name: %plugin.name
4 4
 Bundle-SymbolicName: org.eclipse.jst.jsf.doc.user; singleton:=true
5  
-Bundle-Version: 1.2.2.qualifier
  5
+Bundle-Version: 1.3.0.qualifier
6 6
 Bundle-Localization: plugin
7 7
 Require-Bundle: org.eclipse.help;bundle-version="[3.2.0,4.0.0)"
8 8
 Bundle-ActivationPolicy: lazy

0 notes on commit 09590f4

Please sign in to comment.
Something went wrong with that request. Please try again.