Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

[xtext.tests] Removed unnecessary dependency to xtend.util.stdlib, xt…

…end und xtend.typesystem.emf

[xtext.xtext.ui.tests] Updated order of classpath entries to match OSGi runtime behaviour
  • Loading branch information...
commit 12574f5f885ffb15591114b8bcc9b455e0a9a6ed 1 parent ab5bd8a
@szarnekow szarnekow authored
View
3  tests/org.eclipse.xtext.tests/META-INF/MANIFEST.MF
@@ -8,9 +8,6 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.xtext;bundle-version="2.0.0",
org.eclipse.xtext.generator;bundle-version="2.0.0",
org.junit,
- org.eclipse.xtend;bundle-version="1.0.1",
- org.eclipse.xtend.typesystem.emf;bundle-version="1.0.1",
- org.eclipse.xtend.util.stdlib;bundle-version="1.0.1",
org.easymock;bundle-version="2.3.0",
org.eclipse.xtext.junit;bundle-version="2.0.0",
org.eclipse.emf.mwe.utils;bundle-version="1.0.0",
View
2  tests/org.eclipse.xtext.xtext.ui.tests/.classpath
@@ -1,9 +1,9 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="src" path="emf-gen"/>
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="src" path="src-gen"/>
+ <classpathentry kind="src" path="emf-gen"/>
<classpathentry kind="output" path="bin"/>
</classpath>
Please sign in to comment.
Something went wrong with that request. Please try again.