Browse files

Allow memcache-client versions > 1.5.x to override bundled version

Signed-off-by: Joshua Peek <josh@joshpeek.com>
  • Loading branch information...
1 parent 32f24a6 commit 2b158543247a150e8ec568becf360e7376f8ab84 Joshua Sierles committed with josh Feb 12, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/lib/active_support/vendor.rb
View
2 activesupport/lib/active_support/vendor.rb
@@ -14,7 +14,7 @@
end
begin
- gem 'memcache-client', '~> 1.5.0'
+ gem 'memcache-client', '>= 1.5.0'
rescue Gem::LoadError
$:.unshift "#{File.dirname(__FILE__)}/vendor/memcache-client-1.5.0"
end

0 comments on commit 2b15854

Please sign in to comment.