Adding Ruby 1.9.2 support #2

Open
wants to merge 3 commits into
from

1 participant

@nhocki

Hey, I've added Ruby 1.9.2 support.

The problem was with the right_aws version you were using. I'm just requiring a version >= than the 2.1.0.

I'm also requiring 'digest/md5' explicitly (the problem with your code is loading that)

Thanks for this!

Nicolás Hock Isaza

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment