Test 1.5 in WordPress 3.1.3 #5

Closed
eddiemoya opened this Issue Dec 14, 2012 · 0 comments

1 participant

@eddiemoya
Owner

No description provided.

@eddiemoya eddiemoya was assigned Dec 14, 2012
@eddiemoya eddiemoya added a commit that closed this issue Dec 18, 2012
@eddiemoya Test for WP 3.3 successful. Test for 3.2.x failed, text for 3.1.x fai…
…led. Dropping support for 3.0 through 3.2.1 - new lowest version of WordPress is 3.3. Wont make compatible with versions earlier than 3.3 unless it really comes into high demand (or if I need it at work) closes #3, closes #4, closes #5
ecc9a93
@eddiemoya eddiemoya closed this in ecc9a93 Dec 18, 2012
@eddiemoya eddiemoya changed the title from Test plugin in WordPress 3.1.3 to Test 1.5 in WordPress 3.1.3 Mar 30, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment