Skip to content
Browse files

Move Django out of `install_requires` to to `requires` block.

  • Loading branch information...
1 parent af9284c commit a84eca4bffd30c068194cc6c6d8176178fe26e78 @vdboor vdboor committed
Showing with 3 additions and 1 deletion.
  1. +3 −1 setup.py
View
4 setup.py
@@ -19,10 +19,12 @@
license='Apache License, Version 2.0',
install_requires=[
- 'Django>=1.2.0',
'django-crispy-forms>=1.1.1',
'akismet>=0.2',
],
+ requires=[
+ 'Django (>=1.2)',
+ ],
description='A modern, ajax-based appearance for django.contrib.comments',
long_description=open('README.rst').read(),

0 comments on commit a84eca4

Please sign in to comment.
Something went wrong with that request. Please try again.