Permalink
Switch branches/tags
Nothing to show
Find file
Fetching contributors…
Cannot retrieve contributors at this time
21 lines (12 sloc) 789 Bytes
This bundle is released under the MIT license and can be used for both Ext JS and Sencha Touch. It is compatible with Ext JS 3.x and above, with limited compatibility with Ext JS 2.x.
Most of the snippets revolve around creating classes using Ext.extend. Each snippet has placeholders for JSDoc wherever appropriate.
The easiest way to see what's available is to simply open the bundle up via the Bundles -> Bundle Editor -> Show Bundle Editor menu.
How to install:
Mac OSX:
cd ~/Library/Application Support/TextMate/Bundles
git clone git://github.com/edspencer/Sencha.tmbundle.git
Windows:
cd C:\Documents and Settings\{YOUR USERNAME}\Application Data\e\Bundles
git clone git://github.com/edspencer/Sencha.tmbundle.git
Ed Spencer
November 2010