Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

[changelog] updated

  • Loading branch information...
commit 3bb541c041503e0b5c1e26bea481d367d998f881 1 parent c1d3c76
Edward Hotchkiss authored
Showing with 46 additions and 1 deletion.
  1. +46 −1 CHANGELOG.md
View
47 CHANGELOG.md
@@ -1,8 +1,53 @@
+0.0.4 / 2012-12-11
+==================
+
+ * [dist] version bump
+ * [issue #7] closes
+ * Merge pull request #9 from timothybone/master
+ * Update README.md
+
+0.0.3 / 2012-12-11
+==================
+
+ * Update README.md
+ * [contributors, dist] version bump, added @chiefy to contributors
+ * [node] bump to latest engine minor
+ * Merge pull request #5 from chiefy/master
+ * Adding in Angular 1.0.1 and made some tweaks to get template app functional.
+ * [changelog] added
+ * [dist] version bump
+ * [minor] syntax touchup
+ * [node] dont require a lesser engine. only a greater one :P
+ * [deps] bump express to work with 0.8.0
+ * Merge branch 'master' of github.com:edwardhotchkiss/node-angular
+ * [dist, angular] use non xml attribute declaratives, version bump
+ * Merge pull request #2 from IgorMinar/patch-1
+ * Update lib/node-angular/templates/server.js
+ * [minor] version in partial updated
+ * [minor] update for blog entry
+ * [tests] fix for travis
+ * [tests] sudo for Travis-ci
+ * [tests] cli, test npm link angular
+ * [minor] reference fix for log.js
+ * [cli] model improvements
+ * [minor] angular.log
+ * [minor] api changes
+ * [checks] check if server.js even exists before trying to run it
+ * [refactor] init
+ * [dist] version bump
+ * Merge branch 'develop'
+ * Merge branch 'scaffold' into develop
+ * [node] lower the barrier to 0.6.0
+ * [major] fix sendfile
+ * [mongodb] added
+ * [scaffold] started
+ * [tests] export structure modified, reflect in tests
+
0.0.2 / 2012-07-16
==================
* [dist] version bump
* [minor] syntax touchup
* [node] dont require a lesser engine. only a greater one :P
- * [deps] bump express to work with 0.8.0
+ * [deps] bump express to work with 0.8.0
Please sign in to comment.
Something went wrong with that request. Please try again.