Browse files

Switch dependencies to express-unstable.

So that it can work with node 0.5.
  • Loading branch information...
1 parent 5c173b3 commit 042b3b44ca9c326b524cc086d4206a324efe9de6 @eee-c committed Jul 28, 2011
Showing with 3 additions and 3 deletions.
  1. +3 −3 package.json
View
6 package.json
@@ -2,7 +2,7 @@
"author": "Chris Strom <chris@eeecomputes.com> (http://eeecomputes.com)",
"name": "express-spdy",
"description": "SPDY-ize express.js sites.",
- "version": "0.0.2",
+ "version": "0.0.3",
"homepage": "https://github.com/eee-c/express-spdy",
"repository": {
"type": "git",
@@ -13,8 +13,8 @@
"node": ">= 0.5.0-pre"
},
"dependencies": {
- "express": ">= 2.3.11",
- "connect-spdy": ">= 0.0.2",
+ "express-unstable": ">= 2.3.11",
+ "connect-spdy": ">= 0.0.3",
"spdy": ">= 0.1.0"
},
"devDependencies": {}

0 comments on commit 042b3b4

Please sign in to comment.