Permalink
Browse files

Update README to reflect move to node 0.6 engine.

  • Loading branch information...
1 parent 99e236b commit 5c8635f227a64cd84ce2f3707084c77330c78f9c @eee-c committed Nov 6, 2011
Showing with 2 additions and 4 deletions.
  1. +2 −4 README.md
View
@@ -13,11 +13,9 @@ The express-spdy package aims to allow existing express.js sites to experiment w
INSTALLATION
------------
-Install the latest snapshot of openssl with NPN and shared objects. Currently (6/21/2011), this requires obtaining a SNAP tarball from the openssl FTP server or checking out the latest trunk from the openssl CVS server.
+Install the latest snapshot of openssl with NPN and shared objects. Currently, this requires obtaining a SNAP tarball from the openssl FTP server or checking out the latest trunk from the openssl CVS server.
-Install node.js 0.5.0-pre or later. Currently (6/21/2011), this requires installing node from the master repository (0.4.8 will _not_ work).
-
-*NOTE: this will NEVER work on node 0.5.4!!! (will support 0.5.5 when available)*
+Install node.js 0.6.0 or later.
With the npn-enabled node, `npm install express-spdy`.

0 comments on commit 5c8635f

Please sign in to comment.