Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Regenerate gemspec for version 1.0.1

  • Loading branch information...
commit 4e93240375cd4800737cac305f4becfb993aa669 1 parent 78afd4f
@stephenb stephenb authored
Showing with 4 additions and 4 deletions.
  1. +4 −4 sendgrid.gemspec
View
8 sendgrid.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{sendgrid}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Stephen Blankenship"]
- s.date = %q{2011-06-09}
+ s.date = %q{2011-09-08}
s.description = %q{This gem allows simple integration between ActionMailer and SendGrid.
SendGrid is an email deliverability API that is affordable and has lots of bells and whistles.}
s.email = %q{stephenrb@gmail.com}
@@ -32,7 +32,7 @@ Gem::Specification.new do |s|
]
s.homepage = %q{http://github.com/stephenb/sendgrid}
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.7}
+ s.rubygems_version = %q{1.3.6}
s.summary = %q{A gem that allows simple integration of ActionMailer with SendGrid (http://sendgrid.com)}
s.test_files = [
"test/sendgrid_test.rb",
@@ -43,7 +43,7 @@ Gem::Specification.new do |s|
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<json>, [">= 0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.1"])
Please sign in to comment.
Something went wrong with that request. Please try again.