Permalink
Browse files

version bump and dev dependency update

  • Loading branch information...
1 parent 921ba63 commit 45be431a35e82322fc72931aec24ef8f7f581cb8 @ejdraper committed Jul 25, 2012
Showing with 12 additions and 12 deletions.
  1. +2 −2 Rakefile
  2. +10 −10 chameleon.gemspec
View
@@ -22,7 +22,7 @@ task :default => ["test"]
spec = Gem::Specification.new do |s|
s.name = "chameleon"
- s.version = "0.2.2"
+ s.version = "0.2.3"
s.summary = "Rails engine to let you easily build Geckoboard widgets"
s.author = "Elliott Draper"
s.email = "el@ejdraper.com"
@@ -35,7 +35,7 @@ spec = Gem::Specification.new do |s|
s.files = %w(MIT-LICENSE README.rdoc) + Dir.glob("{app,config,lib}/**/*")
s.require_paths = ["lib"]
- s.add_development_dependency("rails", "3.0.3")
+ s.add_development_dependency("rails", "3.2.6")
end
Rake::GemPackageTask.new(spec) do |pkg|
View
@@ -1,30 +1,30 @@
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
- s.name = %q{chameleon}
- s.version = "0.2.2"
+ s.name = "chameleon"
+ s.version = "0.2.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Elliott Draper"]
- s.date = %q{2011-04-16}
- s.email = %q{el@ejdraper.com}
+ s.date = "2012-07-25"
+ s.email = "el@ejdraper.com"
s.extra_rdoc_files = ["README.rdoc"]
s.files = ["MIT-LICENSE", "README.rdoc", "app/controllers/widgets_controller.rb", "app/models/widget.rb", "app/views/widgets/funnel.xml.erb", "app/views/widgets/geckometer.xml.erb", "app/views/widgets/line.xml.erb", "app/views/widgets/number_and_secondary.xml.erb", "app/views/widgets/pie.xml.erb", "app/views/widgets/rag.xml.erb", "app/views/widgets/text.xml.erb", "config/routes.rb", "lib/chameleon.rb", "lib/generators/chameleon/widget_generator.rb"]
- s.homepage = %q{http://github.com/ejdraper/chameleon}
+ s.homepage = "http://github.com/ejdraper/chameleon"
s.rdoc_options = ["--main", "README.rdoc"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.5.3}
- s.summary = %q{Rails engine to let you easily build Geckoboard widgets}
+ s.rubygems_version = "1.8.24"
+ s.summary = "Rails engine to let you easily build Geckoboard widgets"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_development_dependency(%q<rails>, ["= 3.2.6"])
else
- s.add_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_dependency(%q<rails>, ["= 3.2.6"])
end
else
- s.add_dependency(%q<rails>, ["= 3.0.3"])
+ s.add_dependency(%q<rails>, ["= 3.2.6"])
end
end

0 comments on commit 45be431

Please sign in to comment.