Skip to content
Comonad transformers that require Haskell extensions
Haskell
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
src/Control/Comonad/Store
.gitignore
.travis.yml
.vim.custom
CHANGELOG.markdown
LICENSE
README.markdown
Setup.lhs
comonad-extras.cabal

README.markdown

comonad-extras

Hackage Build Status

This package provides instances of the classes from comonads-fd that require more exotic extensions.

Contact Information

Contributions and bug reports are welcome!

Please feel free to contact me through github or on the #haskell IRC channel on irc.freenode.net.

-Edward Kmett

Something went wrong with that request. Please try again.