Skip to content
Browse files

Revised the CHANGELOG to mention --constraint='transformers == 0.2.2.0'

  • Loading branch information...
1 parent 63f3e3e commit c4fdcccff37714bfdd823e61852f7058f89714be @ekmett committed Dec 7, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 CHANGELOG.markdown
View
2 CHANGELOG.markdown
@@ -1,6 +1,6 @@
3.7.0.1
-------
-* Fixed compatibility with Haskell Platform 2011.4.0.0
+* Fixed compatibility with Haskell Platform 2011.4.0.0 -- you may have to install with --constraint="transformers = 0.2.2.0" to avoid getting new mtl and transformer versions installed.
[3.7](https://github.com/ekmett/lens/issues?milestone=11&page=1&state=closed)
-----

0 comments on commit c4fdccc

Please sign in to comment.
Something went wrong with that request. Please try again.