Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Commits on Nov 13, 2014
  1. Bump dev-vcs/git-review to 1.24

    authored
    This also drops python 2.6 support.
    
    Package-Manager: portage-2.2.8-r2
Commits on Feb 20, 2014
  1. Remove simpleproxy and tunctl

    authored
    Package-Manager: portage-2.2.7
  2. Remove vagrant-libvirt and dependencies

    authored
    Package-Manager: portage-2.2.7
  3. Remove app-emulation/vagrant

    authored
    Package-Manager: portage-2.2.7
Commits on Feb 17, 2014
  1. Bump dev-vcs/git-up

    authored
    Package-Manager: portage-2.2.7
  2. Remove dev-python/termcolor since it's in the main tree

    authored
    Package-Manager: portage-2.2.7
  3. Drop old dev-vcs/git-up version

    authored
    Package-Manager: portage-2.2.7
  4. Remove media-sound/quodlibet

    authored
    Package-Manager: portage-2.2.7
Commits on Jan 11, 2014
  1. Bump app-emulation/vagrant to 1.4.3-r1

    authored
    Package-Manager: portage-2.2.7
Commits on Dec 30, 2013
Commits on Dec 29, 2013
  1. Add app-emulation/vagrant-libvirt

    authored
    Package-Manager: portage-2.2.7
  2. Add dev-ruby/fog

    authored
    Package-Manager: portage-2.2.7
  3. Add dev-ruby/formatador

    authored
    Package-Manager: portage-2.2.7
  4. Add dev-ruby/excon

    authored
    Package-Manager: portage-2.2.7
  5. Add dev-ruby/ruby-libvirt

    authored
    Package-Manager: portage-2.2.7
  6. Bump app-emulation/vagrant to 1.4.1-r1

    authored
    Package-Manager: portage-2.2.7
  7. Use EAPI=5 for psphere

    authored
Commits on Dec 12, 2013
  1. Add media-sound/quodlibet-2.5.1

    authored
    Package-Manager: portage-2.2.7
Commits on Nov 16, 2013
  1. Bump dev-util/rhc

    authored
    Package-Manager: portage-2.2.7
Commits on Nov 7, 2013
  1. Update app-misc/movein to use EAPI=5

    authored
    Package-Manager: portage-2.2.7
Commits on Oct 21, 2013
  1. Bump app-emulation/vagrant

    authored
    Package-Manager: portage-2.2.7
Commits on Oct 15, 2013
  1. Bump dev-util/rhc to 1.14.7

    authored
    Package-Manager: portage-2.2.1
Commits on Oct 7, 2013
  1. Bump app-emulation/vagrant to 1.3.4

    authored
    Package-Manager: portage-2.2.1
Commits on Sep 30, 2013
  1. Bump dev-vcs/git-review to 1.23

    authored
    Package-Manager: portage-2.2.1
Commits on Sep 9, 2013
  1. Remove dev-python/python-ethtool

    authored
    Package-Manager: portage-2.1.12.2
  2. Add dev-util/rhc

    authored
    Package-Manager: portage-2.1.12.2
  3. Add dev-ruby/commander

    authored
    Package-Manager: portage-2.1.12.2
  4. dev-vcs/git-up: Drop x86, add ruby 1.9 support

    authored
    Package-Manager: portage-2.1.11.55
  5. Remove net-analyzer/nagstamon

    authored
    Package-Manager: portage-2.1.12.2
  6. Remove dev-python/django-devserver

    authored
    Package-Manager: portage-2.1.12.2
Commits on Aug 15, 2013
  1. Remove dev-python/flake8

    authored
    Package-Manager: portage-2.1.12.2
Commits on Jul 18, 2013
  1. Beautifulsoup has no stable version that uses -r1 yet

    authored
    Package-Manager: portage-2.1.12.2
  2. Add net-analyzer/nagstamon-0.9.10

    authored
    Package-Manager: portage-2.1.12.2
Commits on Jun 4, 2013
  1. Bump dev-vcs/git-review

    authored
    Package-Manager: portage-2.1.11.62
Commits on May 7, 2013
  1. Bump app-emulation/vagrant to 1.2.2-r1

    authored
    Package-Manager: portage-2.1.11.62
Something went wrong with that request. Please try again.