Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: master
Fetching contributors…

Cannot retrieve contributors at this time

44 lines (43 sloc) 2.152 kB
digraph "dpkg" {
rankdir=LR;
node [shape=box];
"dpkg" -> "debhelper" [color=darkgoldenrod,style=bold,label="(>= 6.0.7)"];
"dpkg" -> "pkg-config" [color=darkgoldenrod,style=bold];
"pkg-config" -> "libglib2.0-0" [color=blue,label="(>= 2.16.0)"];
"dpkg" -> "po4a" [color=darkgoldenrod,style=bold,label="(>= 0.33.1)"];
"po4a" -> "perl" [color=blue];
"po4a" -> "gettext" [color=blue,label="(>= 0.16)"];
"po4a" -> "perl-modules" [color=blue];
"perl-modules" -> "perl" [color=blue,label="(>= 5.10.1-1)"];
"po4a" -> "libsgmls-perl" [color=blue];
"libsgmls-perl" -> "perl" [color=blue,label="(>= 5.6.0-16)"];
"po4a" -> "sp" [color=blue];
"sp" -> "libsp1c2" [color=blue,label="(>= 1.3.4-1.2.1-44)"];
"dpkg" -> "libncursesw5-dev" [color=darkgoldenrod,style=bold];
"libncursesw5-dev" -> "libncursesw5" [color=blue,label="(= 5.7+20090803-2ubuntu3)"];
"dpkg" -> "zlib1g-dev" [color=darkgoldenrod,style=bold,label="(>= 1:1.1.3-19.1)"];
"dpkg" -> "libbz2-dev" [color=darkgoldenrod,style=bold];
"libbz2-dev" -> "libbz2-1.0" [color=blue,label="(= 1.0.5-4)"];
"dpkg" -> "flex" [color=darkgoldenrod,style=bold];
"flex" -> "m4" [color=blue];
"m4" -> "dpkg" [color=blue,label="(>= 1.15.4)"];
"flex" -> "dpkg" [color=blue,label="(>= 1.15.4)"];
"flex" -> "debconf" [color=purple,style=bold];
"dpkg" -> "libselinux1-dev" [color=darkgoldenrod,style=bold,label="(>= 1.28-4)\n[!hurd-i386 !kfreebsd-i386 !kfreebsd-amd64]"];
"libselinux1-dev" -> "libselinux1" [color=blue,label="(= 2.0.89-4)"];
"libselinux1-dev" -> "libsepol1-dev" [color=blue,label="(>= 1.12)"];
"libsepol1-dev" -> "libsepol1" [color=blue,label="(= 2.0.40-2)"];
"dpkg" -> "libtimedate-perl" [color=darkgoldenrod,style=bold];
"libtimedate-perl" -> "perl" [color=blue];
"dpkg" -> "libio-string-perl" [color=darkgoldenrod,style=bold];
"libio-string-perl" -> "perl" [color=blue,label="(>= 5.6.0-16)"];
"dpkg" [style="setlinewidth(2)"]
"debconf" [shape=diamond];
"debhelper" [shape=diamond];
"gettext" [shape=diamond];
"libglib2.0-0" [shape=diamond];
"perl" [shape=diamond];
"zlib1g-dev" [shape=diamond];
}
// Excluded dependencies:
// libc-dev libc6 libc6-dev libgcc1 libstdc++6
Jump to Line
Something went wrong with that request. Please try again.