Permalink
Browse files

Changing license to GPLv3 due to Apache 2.0 incompatibility.

  • Loading branch information...
1 parent 7beea44 commit 384283415356523d0d0079474b254e1e45aecffb @eksopl committed Apr 12, 2012
Showing with 679 additions and 286 deletions.
  1. +617 −282 COPYING
  2. +62 −4 LICENSE
Oops, something went wrong.

2 comments on commit 3842834

@GXTX
GXTX commented on 3842834 Apr 12, 2012

Should use v2 :/

@eksopl
Owner
eksopl commented on 3842834 Apr 12, 2012

Can't. Apache 2.0 is incompatible with the GPLv2.

Please sign in to comment.