Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Jan 3, 2012
Commits on Dec 29, 2011
  1. [FEAT] adding more stuff

    authored
Commits on Nov 5, 2011
  1. @cbrauchli

    Don't need to explicitly install Bundler because it's a dependency of…

    cbrauchli authored
    … Rails.
    
    Signed-off-by: Chris Brauchli <cbrauchli@gmail.com>
Commits on Sep 19, 2011
  1. @cbrauchli

    Added MongoDB and Mongoid gem.

    cbrauchli authored
    Signed-off-by: Chris Brauchli <cbrauchli@gmail.com>
Commits on Aug 10, 2011
  1. @croaky

    use newer official recommendation for installing homebrew. includes /…

    croaky authored
    …usr/bin/ruby and different Github gist URL (subdomain instead of /raw).
  2. @r00k

    Fix da words.

    r00k authored
Commits on Aug 9, 2011
  1. @croaky
  2. @croaky

    install tmux, too

    croaky authored
Commits on Aug 7, 2011
  1. @croaky
  2. @croaky
  3. @croaky

    don't need to install git, a very recent version comes with lion

    Dan Croak authored croaky committed
Commits on Jun 1, 2011
  1. @jyurek
Commits on May 2, 2011
  1. @jasonm
  2. @jasonm

    fix rvm-install syntax

    jasonm authored
  3. @jasonm
  4. @jasonm
  5. @croaky

    source rvm, not bash_pofile after installing rvm. use the -y flag on …

    croaky authored
    …apt-get so user isn't prompted. don't need ~/dev directory.
  6. @croaky

    removed redundant line

    croaky authored
Commits on May 1, 2011
  1. @croaky

    move ssh key generation to first step so people can be setting up the…

    croaky authored
    …ir github and heroku accounts while everything else is installing. also, people miss the prompt if it isn't shown until 30 minutes after typing the original command
  2. @croaky

    make sure to force rsa

    croaky authored
  3. @croaky

    install pg gem

    croaky authored
  4. @croaky
  5. @croaky

    mac is now a shell script. both mac & ubuntu now install ruby 1.9.2-p…

    croaky authored
    …180. installing git before RVM. (dependency)
Something went wrong with that request. Please try again.