New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BREAKING: Fog version does not create EBS volumes properly #94

Closed
jhulten opened this Issue May 21, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@jhulten

jhulten commented May 21, 2013

fog 1.10.1 has a bad dependency on excon 0.22.0. EBS volumes cannot be published as a result.

@karmi

This comment has been minimized.

Show comment
Hide comment
@karmi

karmi Aug 1, 2013

Member

I had forgot about this, recent versions of Fog have fixed the issue, EBS volumes are now properly being created.

Member

karmi commented Aug 1, 2013

I had forgot about this, recent versions of Fog have fixed the issue, EBS volumes are now properly being created.

@karmi karmi closed this Aug 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment