Permalink
Browse files

[MODEL] Removed duplicate "activesupport" dependency from elasticsear…

…ch-model.gemspec

When installing elasticsearch-model from the git repository, Bundler says:

```
elasticsearch-model at /home/nono/.gem/ruby/2.1.0/bundler/gems/elasticsearch-rails-fc966380167b/elasticsearch-model did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
  duplicate dependency on activesupport (> 3.0, development), (> 3) use:
    add_runtime_dependency 'activesupport', '> 3.0', '> 3'
```

Closes #14
  • Loading branch information...
1 parent 187b684 commit 88b6597e47c9f45024b603faeddb0a85b47e1fce @nono nono committed with karmi Feb 15, 2014
Showing with 0 additions and 1 deletion.
  1. +0 −1 elasticsearch-model/elasticsearch-model.gemspec
@@ -31,7 +31,6 @@ Gem::Specification.new do |s|
s.add_development_dependency "elasticsearch-extensions"
s.add_development_dependency "sqlite3"
- s.add_development_dependency "activesupport", "> 3.0"
s.add_development_dependency "activemodel", "> 3.0"
s.add_development_dependency "activerecord", "> 4.0"

0 comments on commit 88b6597

Please sign in to comment.