Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Searching while an index is being allocated and no active shards exists within a "shard replication group" can cause search "misses" #736

Closed
kimchy opened this issue Mar 2, 2011 · 1 comment

Comments

Projects
None yet
1 participant
@kimchy
Copy link
Member

commented Mar 2, 2011

While an index is being created, and a shards replication group is not allocated yet (for example, shard id 2 primary and replicas have not been allocated yet), then when performing a search, it might miss data that was indexed (obviously, on a shard replication group that has at least one active shard).

@kimchy

This comment has been minimized.

Copy link
Member Author

commented Mar 2, 2011

Searching while an index is being allocated and no active shards exists within a "shard replication group" can cause search "misses", closed by faefc77.

mute pushed a commit to mute/elasticsearch that referenced this issue Jul 29, 2015

Searching while an index is being allocated and no active shards exis…
…ts within a "shard replication group" can cause search "misses", closes elastic#736.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.