Skip to content
Permalink
Browse files

build(deps): bump express from 4.17.0 to 4.17.1 (#887)

* build(deps): bump express from 4.17.0 to 4.17.1

Bumps [express](https://github.com/expressjs/express) from 4.17.0 to 4.17.1.
- [Release notes](https://github.com/expressjs/express/releases)
- [Changelog](https://github.com/expressjs/express/blob/master/History.md)
- [Commits](expressjs/express@4.17.0...4.17.1)

* Upgrade packages too
  • Loading branch information
dependabot-preview authored and malept committed May 29, 2019
1 parent 14a7ba8 commit 18ceb8ac80b51af23c8d67e9fdf64f098f7ba01f
Showing with 8 additions and 8 deletions.
  1. +1 −1 package.json
  2. +2 −2 packages/plugin/webpack/package.json
  3. +1 −1 packages/utils/web-multi-logger/package.json
  4. +4 −4 yarn.lock
@@ -51,7 +51,7 @@
"electron-osx-sign": "^0.4.10",
"electron-packager": "^13.0.0",
"electron-rebuild": "^1.8.5",
"express": "^4.17.0",
"express": "^4.17.1",
"express-ws": "^4.0.0",
"form-data": "2.3.3",
"fs-extra": "^7.0.0",
@@ -24,7 +24,7 @@
"@electron-forge/web-multi-logger": "6.0.0-beta.39",
"cross-spawn-promise": "^0.10.1",
"debug": "^4.1.0",
"express": "^4.17.0",
"express": "^4.17.1",
"fs-extra": "^7.0.0",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
@@ -33,4 +33,4 @@
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1"
}
}
}
@@ -9,7 +9,7 @@
"typings": "dist/Logger.d.ts",
"devDependencies": {},
"dependencies": {
"express": "^4.17.0",
"express": "^4.17.1",
"express-ws": "^4.0.0",
"xterm": "^3.13.2"
},
@@ -3657,10 +3657,10 @@ express-ws@^4.0.0:
dependencies:
ws "^5.2.0"

express@^4.17.0:
version "4.17.0"
resolved "https://registry.yarnpkg.com/express/-/express-4.17.0.tgz#288af62228a73f4c8ea2990ba3b791bb87cd4438"
integrity sha512-1Z7/t3Z5ZnBG252gKUPyItc4xdeaA0X934ca2ewckAsVsw9EG71i++ZHZPYnus8g/s5Bty8IMpSVEuRkmwwPRQ==
express@^4.17.1:
version "4.17.1"
resolved "https://registry.yarnpkg.com/express/-/express-4.17.1.tgz#4491fc38605cf51f8629d39c2b5d026f98a4c134"
integrity sha512-mHJ9O79RqluphRrcw2X/GTh3k9tVv8YcoyY4Kkh4WDMUYKRZUq0h1o0w2rrrxBqM7VoeUVqgb27xlEMXTnYt4g==
dependencies:
accepts "~1.3.7"
array-flatten "1.1.1"

0 comments on commit 18ceb8a

Please sign in to comment.
You can’t perform that action at this time.