Skip to content
Permalink
Browse files

fix(generic): lock istanbul dependency versions to prevent bug

  • Loading branch information
MarshallOfSound authored and Samuel Attard committed Jan 4, 2017
1 parent 7fbbef7 commit 205104c4495f5b44c5bfd51e77f262031c12034a
Showing with 3 additions and 2 deletions.
  1. +3 −2 package.json
@@ -32,7 +32,7 @@
"license": "MIT",
"devDependencies": {
"babel-eslint": "^7.0.0",
"babel-plugin-istanbul": "^3.0.0",
"babel-plugin-istanbul": "3.0.0",
"babel-plugin-syntax-async-functions": "^6.13.0",
"babel-plugin-transform-async-to-module-method": "^6.16.0",
"babel-plugin-transform-runtime": "^6.15.0",
@@ -50,6 +50,7 @@
"generate-changelog": "^1.0.2",
"gulp": "^3.9.1",
"gulp-babel": "^6.1.2",
"istanbul-lib-instrument": "1.3.0",
"mocha": "^3.2.0",
"nodemon": "^1.11.0",
"nyc": "^10.0.0",
@@ -113,8 +114,8 @@
"pify": "^2.3.0",
"resolve-package": "^1.0.1",
"semver": "^5.3.0",
"sudo-prompt": "^6.2.1",
"spawn-rx": "^2.0.7",
"sudo-prompt": "^6.2.1",
"username": "^2.2.2",
"yarn-or-npm": "^2.0.2",
"zip-folder": "^1.0.0"

0 comments on commit 205104c

Please sign in to comment.
You can’t perform that action at this time.