Skip to content
Permalink
Browse files

build(deps): bump xterm from 3.14.2 to 3.14.4 (#977)

* build(deps): bump xterm from 3.14.2 to 3.14.4

Bumps [xterm](https://github.com/xtermjs/xterm.js) from 3.14.2 to 3.14.4.
- [Release notes](https://github.com/xtermjs/xterm.js/releases)
- [Commits](xtermjs/xterm.js@3.14.2...3.14.4)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>

* Update the web-multi-logger package too
  • Loading branch information
dependabot-preview authored and malept committed Jun 27, 2019
1 parent a4ddf81 commit 23e5863aab1192ee3778c59e253fa38aedb949d1
Showing with 6 additions and 6 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/utils/web-multi-logger/package.json
  3. +4 −4 yarn.lock
@@ -80,7 +80,7 @@
"webpack-dev-middleware": "^3.7.0",
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1",
"xterm": "^3.14.2",
"xterm": "^3.14.4",
"yarn-or-npm": "^2.0.2"
},
"devDependencies": {
@@ -11,7 +11,7 @@
"dependencies": {
"express": "^4.17.1",
"express-ws": "^4.0.0",
"xterm": "^3.14.2"
"xterm": "^3.14.4"
},
"engines": {
"node": ">= 8.0"
@@ -8991,10 +8991,10 @@ xtend@~2.1.1:
dependencies:
object-keys "~0.4.0"

xterm@^3.14.2:
version "3.14.2"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.14.2.tgz#f1285288bdc7df7056ef4bde64311900748c3e5d"
integrity sha512-L50XMhfAC953/3EzmL+lq8jyD6CQ3SZ83UDrxalpKzE3d7Wo5JqehSd4yOrHYZYrijOT3pX6kBsZEI9uuZ1lmQ==
xterm@^3.14.4:
version "3.14.4"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.14.4.tgz#68a474fd0628e6027e420f6c8b0df136f6281ff8"
integrity sha512-3YHVyWuiYWMRpVdVavnpG7hZU3ybHPUEDy7x4mUIxMaRVYy75ZniPVTzJiD1D4EqYrbwY+DmBgP1h18X6GlOOw==

"y18n@^3.2.1 || ^4.0.0", y18n@^4.0.0:
version "4.0.0"

0 comments on commit 23e5863

Please sign in to comment.
You can’t perform that action at this time.