Skip to content
Permalink
Browse files

chore(deps): bump inquirer from 6.5.1 to 7.0.0 (#1106)

* chore(deps): bump inquirer from 6.5.1 to 7.0.0

Bumps [inquirer](https://github.com/SBoudrias/Inquirer.js) from 6.5.1 to 7.0.0.
- [Release notes](https://github.com/SBoudrias/Inquirer.js/releases)
- [Commits](https://github.com/SBoudrias/Inquirer.js/compare/inquirer@6.5.1...inquirer@7.0.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>

* Upgrade the CLI package too
  • Loading branch information
dependabot-preview authored and malept committed Aug 24, 2019
1 parent 17eeddd commit 2466c5d6e5f3a2a097c94aa1f427dfa767295ffa
Showing with 23 additions and 4 deletions.
  1. +1 −1 package.json
  2. +2 −2 packages/api/cli/package.json
  3. +20 −1 yarn.lock
@@ -60,7 +60,7 @@
"glob": "^7.1.4",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
"inquirer": "^6.5.1",
"inquirer": "^7.0.0",
"lodash.merge": "^4.6.2",
"lodash.template": "^4.5.0",
"log-symbols": "^3.0.0",
@@ -21,10 +21,10 @@
"commander": "^3.0.0",
"debug": "^4.1.0",
"fs-extra": "^8.1.0",
"inquirer": "^6.5.1",
"inquirer": "^7.0.0",
"semver": "^6.3.0"
},
"engines": {
"node": ">= 8.0"
}
}
}
@@ -4727,7 +4727,7 @@ inquirer@6.2.0:
strip-ansi "^4.0.0"
through "^2.3.6"

inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1, inquirer@^6.5.1:
inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1:
version "6.5.1"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.5.1.tgz#8bfb7a5ac02dac6ff641ac4c5ff17da112fcdb42"
integrity sha512-uxNHBeQhRXIoHWTSNYUFhQVrHYFThIt6IVo2fFmSe8aBwdR3/w6b58hJpiL/fMukFkvGzjg+hSxFtwvVmKZmXw==
@@ -4746,6 +4746,25 @@ inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1, inquirer@^6.5.1:
strip-ansi "^5.1.0"
through "^2.3.6"

inquirer@^7.0.0:
version "7.0.0"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-7.0.0.tgz#9e2b032dde77da1db5db804758b8fea3a970519a"
integrity sha512-rSdC7zelHdRQFkWnhsMu2+2SO41mpv2oF2zy4tMhmiLWkcKbOAs87fWAJhVXttKVwhdZvymvnuM95EyEXg2/tQ==
dependencies:
ansi-escapes "^4.2.1"
chalk "^2.4.2"
cli-cursor "^3.1.0"
cli-width "^2.0.0"
external-editor "^3.0.3"
figures "^3.0.0"
lodash "^4.17.15"
mute-stream "0.0.8"
run-async "^2.2.0"
rxjs "^6.4.0"
string-width "^4.1.0"
strip-ansi "^5.1.0"
through "^2.3.6"

interpret@^1.0.0:
version "1.2.0"
resolved "https://registry.yarnpkg.com/interpret/-/interpret-1.2.0.tgz#d5061a6224be58e8083985f5014d844359576296"

0 comments on commit 2466c5d

Please sign in to comment.
You can’t perform that action at this time.