Skip to content
Permalink
Browse files

build(deps): bump inquirer from 6.4.0 to 6.4.1 (#966)

* build(deps): bump inquirer from 6.4.0 to 6.4.1

Bumps [inquirer](https://github.com/SBoudrias/Inquirer.js) from 6.4.0 to 6.4.1.
- [Release notes](https://github.com/SBoudrias/Inquirer.js/releases)
- [Commits](https://github.com/SBoudrias/Inquirer.js/compare/inquirer@6.4.0...inquirer@6.4.1)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>

* Update the cli package too
  • Loading branch information
dependabot-preview authored and malept committed Jun 25, 2019
1 parent ee82dd8 commit 263d16173801ceafbc60e754c968159ee2a7fa7b
Showing with 7 additions and 7 deletions.
  1. +1 −1 package.json
  2. +2 −2 packages/api/cli/package.json
  3. +4 −4 yarn.lock
@@ -59,7 +59,7 @@
"glob": "^7.1.4",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
"inquirer": "^6.4.0",
"inquirer": "^6.4.1",
"lodash.merge": "^4.6.0",
"lodash.template": "^4.4.0",
"log-symbols": "^3.0.0",
@@ -21,10 +21,10 @@
"commander": "^2.9.0",
"debug": "^4.1.0",
"fs-extra": "^7.0.0",
"inquirer": "^6.4.0",
"inquirer": "^6.4.1",
"semver": "^6.1.2"
},
"engines": {
"node": ">= 8.0"
}
}
}
@@ -4711,10 +4711,10 @@ inquirer@6.2.0:
strip-ansi "^4.0.0"
through "^2.3.6"

inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1, inquirer@^6.4.0:
version "6.4.0"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.4.0.tgz#6f9284047c4e48b76b169e46b3ae3b2171ce30a2"
integrity sha512-O3qJQ+fU/AI1K2y5/RjqefMEQTdJQf6sPTvyRA1bx6D634ADxcu97u6YOUciIeU2OWIuvpUsQs6Wx3Fdi3eFaQ==
inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1, inquirer@^6.4.1:
version "6.4.1"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.4.1.tgz#7bd9e5ab0567cd23b41b0180b68e0cfa82fc3c0b"
integrity sha512-/Jw+qPZx4EDYsaT6uz7F4GJRNFMRdKNeUZw3ZnKV8lyuUgz/YWRCSUAJMZSVhSq4Ec0R2oYnyi6b3d4JXcL5Nw==
dependencies:
ansi-escapes "^3.2.0"
chalk "^2.4.2"

0 comments on commit 263d161

Please sign in to comment.
You can’t perform that action at this time.