Skip to content
Permalink
Browse files

build(deps): bump electron-installer-redhat from 1.0.1 to 1.1.0 (#829)

* build(deps): bump electron-installer-redhat from 1.0.1 to 1.1.0

Bumps [electron-installer-redhat](https://github.com/electron-userland/electron-installer-redhat) from 1.0.1 to 1.1.0.
- [Release notes](https://github.com/electron-userland/electron-installer-redhat/releases)
- [Changelog](https://github.com/electron-userland/electron-installer-redhat/blob/master/NEWS.md)
- [Commits](electron-userland/electron-installer-redhat@v1.0.1...v1.1.0)

Signed-off-by: dependabot[bot] <support@dependabot.com>

* Update the rpm maker package too
  • Loading branch information
dependabot authored and malept committed May 2, 2019
1 parent c6a32dd commit 271196a04f214f23f79df60d7cf79bb16226bff5
Showing with 8 additions and 8 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/maker/rpm/package.json
  3. +6 −6 yarn.lock
@@ -163,7 +163,7 @@
"@malept/electron-installer-flatpak": "^0.9.0",
"electron-installer-debian": "^1.2.0",
"electron-installer-dmg": "^2.0.0",
"electron-installer-redhat": "^1.0.0",
"electron-installer-redhat": "^1.1.0",
"electron-installer-snap": "^3.1.0",
"electron-windows-store": "^2.1.0",
"electron-winstaller": "^3.0.4",
@@ -22,6 +22,6 @@
"@electron-forge/shared-types": "6.0.0-beta.34"
},
"optionalDependencies": {
"electron-installer-redhat": "^1.0.0"
"electron-installer-redhat": "^1.1.0"
}
}
@@ -3130,18 +3130,18 @@ electron-installer-dmg@^2.0.0:
optionalDependencies:
appdmg "^0.5.2"

electron-installer-redhat@^1.0.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/electron-installer-redhat/-/electron-installer-redhat-1.0.1.tgz#b6bcae1f656a13726eccc9e69a6daf8b198509d6"
integrity sha512-fwdhvA7HvcObq5/+wLC08MVwCGHw8EvhjolsUDuefXoQIfOVNCfbhSIzfMMYHL9lfSeYCuQzZjVv1/gwbSLuOQ==
electron-installer-redhat@^1.1.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/electron-installer-redhat/-/electron-installer-redhat-1.1.0.tgz#d8f20839fdb567946b33372d78101ff6d60aacb5"
integrity sha512-wea1fZ1VOEZBJ5Y+/D2So04PnhfwoEPFW4rD9UlP/ODIggkDHY6ZLsXj0SRPGKGJqmTzP16Taoj7YNsmxYEL2g==
dependencies:
debug "^4.1.1"
electron-installer-common "^0.6.1"
electron-installer-common "^0.6.2"
fs-extra "^7.0.1"
lodash "^4.17.4"
nodeify "^1.0.1"
word-wrap "^1.2.3"
yargs "^12.0.5"
yargs "^13.2.2"

electron-installer-snap@^3.1.0:
version "3.1.1"

0 comments on commit 271196a

Please sign in to comment.
You can’t perform that action at this time.