Skip to content
Permalink
Browse files

build(deps): bump @octokit/rest from 16.28.2 to 16.28.3 (#1005)

* build(deps): bump @octokit/rest from 16.28.2 to 16.28.3

Bumps [@octokit/rest](https://github.com/octokit/rest.js) from 16.28.2 to 16.28.3.
- [Release notes](https://github.com/octokit/rest.js/releases)
- [Commits](octokit/rest.js@v16.28.2...v16.28.3)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>

* Update the github publisher too
  • Loading branch information
dependabot-preview authored and malept committed Jul 10, 2019
1 parent 3882dab commit 27798941bb19906ebe990a78f269eddc5083d7eb
Showing with 24 additions and 24 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/publisher/github/package.json
  3. +22 −22 yarn.lock
@@ -40,7 +40,7 @@
},
"dependencies": {
"@electron/get": "^1.3.1",
"@octokit/rest": "^16.28.2",
"@octokit/rest": "^16.28.3",
"aws-sdk": "^2.472.0",
"colors": "^1.2.0",
"commander": "^2.9.0",
@@ -20,7 +20,7 @@
"@electron-forge/async-ora": "6.0.0-beta.39",
"@electron-forge/publisher-base": "6.0.0-beta.39",
"@electron-forge/shared-types": "6.0.0-beta.39",
"@octokit/rest": "^16.28.2",
"@octokit/rest": "^16.28.3",
"fs-extra": "^8.1.0",
"lodash.merge": "^4.6.0",
"mime-types": "^2.1.24"
@@ -753,11 +753,11 @@
tmp-promise "^2.0.1"

"@octokit/endpoint@^5.1.0":
version "5.2.0"
resolved "https://registry.yarnpkg.com/@octokit/endpoint/-/endpoint-5.2.0.tgz#acd569cb7152549998454aa5658532eb24a0987e"
integrity sha512-g4r1MKr8GJ8qubJQp3HP3JrxDY+ZeVqjYBTgtu1lPEDLhfQDY6rOhyZOoHKOw+gaIF6aAcmuvPPNZUro2OwmOg==
version "5.2.1"
resolved "https://registry.yarnpkg.com/@octokit/endpoint/-/endpoint-5.2.1.tgz#e5ef98bc4a41fad62b17e71af1a1710f6076b8df"
integrity sha512-GoUsRSRhtbCQugRY8eDWg5BnsczUZNq00qArrP7tKPHFmvz2KzJ8DoEq6IAQhLGwAOBHbZQ/Zml3DiaEKAWwkA==
dependencies:
deepmerge "3.3.0"
deepmerge "4.0.0"
is-plain-object "^3.0.0"
universal-user-agent "^2.1.0"
url-template "^2.0.8"
@@ -770,10 +770,10 @@
deprecation "^2.0.0"
once "^1.4.0"

"@octokit/request@^4.0.1":
version "4.1.1"
resolved "https://registry.yarnpkg.com/@octokit/request/-/request-4.1.1.tgz#614262214f48417b4d3b14e047d09a9c8e2f7a09"
integrity sha512-LOyL0i3oxRo418EXRSJNk/3Q4I0/NKawTn6H/CQp+wnrG1UFLGu080gSsgnWobhPo5BpUNgSQ5BRk5FOOJhD1Q==
"@octokit/request@^5.0.0":
version "5.0.0"
resolved "https://registry.yarnpkg.com/@octokit/request/-/request-5.0.0.tgz#d044d6e049aaa0580f78249c688a78a3cfab758b"
integrity sha512-eAknm2Aq+/uQDLHUn7KHHpXB7A/NFfWgaVN+ZhC6mQlCNRzCv242eLYgt6cC4h2DZL7mM+QidS/UtZVwYvQXBw==
dependencies:
"@octokit/endpoint" "^5.1.0"
"@octokit/request-error" "^1.0.1"
@@ -783,15 +783,15 @@
once "^1.4.0"
universal-user-agent "^2.1.0"

"@octokit/rest@^16.28.2":
version "16.28.2"
resolved "https://registry.yarnpkg.com/@octokit/rest/-/rest-16.28.2.tgz#3fc3b8700046ab29ab1e2a4bdf49f89e94f7ba27"
integrity sha512-csuYiHvJ1P/GFDadVn0QhwO83R1+YREjcwCY7ZIezB6aJTRIEidJZj+R7gAkUhT687cqYb4cXTZsDVu9F+Fmug==
"@octokit/rest@^16.28.3":
version "16.28.3"
resolved "https://registry.yarnpkg.com/@octokit/rest/-/rest-16.28.3.tgz#bf0fe6b3c50b0cc7838cfd4bf19701f763efbf9f"
integrity sha512-hzM2VvVn9o0+sS08y2pp33UF5tKy0XdR2z+/AFD583TjhHlX/9Lmdv3SmRiz0UC6rNqNXe1X7BiZ/QNUwVm27Q==
dependencies:
"@octokit/request" "^4.0.1"
"@octokit/request" "^5.0.0"
"@octokit/request-error" "^1.0.2"
atob-lite "^2.0.0"
before-after-hook "^1.4.0"
before-after-hook "^2.0.0"
btoa-lite "^1.0.0"
deprecation "^2.0.0"
lodash.get "^4.4.2"
@@ -1861,10 +1861,10 @@ bcrypt-pbkdf@^1.0.0:
dependencies:
tweetnacl "^0.14.3"

before-after-hook@^1.4.0:
version "1.4.0"
resolved "https://registry.yarnpkg.com/before-after-hook/-/before-after-hook-1.4.0.tgz#2b6bf23dca4f32e628fd2747c10a37c74a4b484d"
integrity sha512-l5r9ir56nda3qu14nAXIlyq1MmUSs0meCIaFAh8HwkFwP1F8eToOuS3ah2VAHHcY04jaYD7FpJC5JTXHYRbkzg==
before-after-hook@^2.0.0:
version "2.0.1"
resolved "https://registry.yarnpkg.com/before-after-hook/-/before-after-hook-2.0.1.tgz#a21dc15582fee3f035c39dcbb77f6892a99ada36"
integrity sha512-dpgMHA51KZyCu7uuxF6FCkN+scfGd/6aLxEr/14vKUo/1nPxcd2fhFv4BgYCbWxKt7JfgpbjJq9nc30Ip/p2uw==

big.js@^3.1.3:
version "3.2.0"
@@ -2872,10 +2872,10 @@ deep-is@~0.1.3:
resolved "https://registry.yarnpkg.com/deep-is/-/deep-is-0.1.3.tgz#b369d6fb5dbc13eecf524f91b070feedc357cf34"
integrity sha1-s2nW+128E+7PUk+RsHD+7cNXzzQ=

deepmerge@3.3.0:
version "3.3.0"
resolved "https://registry.yarnpkg.com/deepmerge/-/deepmerge-3.3.0.tgz#d3c47fd6f3a93d517b14426b0628a17b0125f5f7"
integrity sha512-GRQOafGHwMHpjPx9iCvTgpu9NojZ49q794EEL94JVEw6VaeA8XTUyBKvAkOOjBX9oJNiV6G3P+T+tihFjo2TqA==
deepmerge@4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/deepmerge/-/deepmerge-4.0.0.tgz#3e3110ca29205f120d7cb064960a39c3d2087c09"
integrity sha512-YZ1rOP5+kHor4hMAH+HRQnBQHg+wvS1un1hAOuIcxcBy0hzcUf6Jg2a1w65kpoOUnurOfZbERwjI1TfZxNjcww==

default-require-extensions@^2.0.0:
version "2.0.0"

0 comments on commit 2779894

Please sign in to comment.
You can’t perform that action at this time.