Skip to content
Permalink
Browse files

build(deps-dev): bump eslint from 5.15.3 to 5.16.0

Bumps [eslint](https://github.com/eslint/eslint) from 5.15.3 to 5.16.0.
- [Release notes](https://github.com/eslint/eslint/releases)
- [Changelog](https://github.com/eslint/eslint/blob/master/CHANGELOG.md)
- [Commits](eslint/eslint@v5.15.3...v5.16.0)

Signed-off-by: dependabot[bot] <support@dependabot.com>
  • Loading branch information
dependabot[bot] authored and malept committed Apr 3, 2019
1 parent 06b74a4 commit 41fab31b5dda2b9a0fdb983baa331e449fd40994
Showing with 7 additions and 7 deletions.
  1. +1 −1 package.json
  2. +6 −6 yarn.lock
@@ -139,7 +139,7 @@
"coveralls": "^3.0.0",
"cross-env": "^5.0.0",
"cz-customizable": "^5.0.0",
"eslint": "^5.6.1",
"eslint": "^5.16.0",
"eslint-config-airbnb": "^17.1.0",
"eslint-plugin-import": "^2.15.0",
"eslint-plugin-jsx-a11y": "^6.1.1",
@@ -3474,10 +3474,10 @@ eslint-visitor-keys@^1.0.0:
resolved "https://registry.yarnpkg.com/eslint-visitor-keys/-/eslint-visitor-keys-1.0.0.tgz#3f3180fb2e291017716acb4c9d6d5b5c34a6a81d"
integrity sha512-qzm/XxIbxm/FHyH341ZrbnMUpe+5Bocte9xkmFMzPMjRaZMcXww+MpBptFvtU+79L362nqiLhekCxCxDPaUMBQ==

eslint@^5.6.1:
version "5.15.3"
resolved "https://registry.yarnpkg.com/eslint/-/eslint-5.15.3.tgz#c79c3909dc8a7fa3714fb340c11e30fd2526b8b5"
integrity sha512-vMGi0PjCHSokZxE0NLp2VneGw5sio7SSiDNgIUn2tC0XkWJRNOIoHIg3CliLVfXnJsiHxGAYrkw0PieAu8+KYQ==
eslint@^5.16.0:
version "5.16.0"
resolved "https://registry.yarnpkg.com/eslint/-/eslint-5.16.0.tgz#a1e3ac1aae4a3fbd8296fcf8f7ab7314cbb6abea"
integrity sha512-S3Rz11i7c8AA5JPv7xAH+dOyq/Cu/VXHiHXBPOU1k/JAM5dXqQPt3qcrhpHSorXmrpu2g0gkIBVXAqCpzfoZIg==
dependencies:
"@babel/code-frame" "^7.0.0"
ajv "^6.9.1"
@@ -3499,7 +3499,7 @@ eslint@^5.6.1:
import-fresh "^3.0.0"
imurmurhash "^0.1.4"
inquirer "^6.2.2"
js-yaml "^3.12.0"
js-yaml "^3.13.0"
json-stable-stringify-without-jsonify "^1.0.1"
levn "^0.3.0"
lodash "^4.17.11"
@@ -5103,7 +5103,7 @@ js-yaml@3.12.0:
argparse "^1.0.7"
esprima "^4.0.0"

js-yaml@^3.10.0, js-yaml@^3.11.0, js-yaml@^3.12.0:
js-yaml@^3.10.0, js-yaml@^3.11.0, js-yaml@^3.13.0:
version "3.13.0"
resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.13.0.tgz#38ee7178ac0eea2c97ff6d96fff4b18c7d8cf98e"
integrity sha512-pZZoSxcCYco+DIKBTimr67J6Hy+EYGZDY/HCWC+iAEA9h1ByhMXAIVUXMcMFpOCxQ/xjXmPI2MkDL5HRm5eFrQ==

0 comments on commit 41fab31

Please sign in to comment.
You can’t perform that action at this time.