Skip to content
Permalink
Browse files

build(deps): bump express from 4.16.4 to 4.17.0 (#862)

* build(deps): bump express from 4.16.4 to 4.17.0

Bumps [express](https://github.com/expressjs/express) from 4.16.4 to 4.17.0.
- [Release notes](https://github.com/expressjs/express/releases)
- [Changelog](https://github.com/expressjs/express/blob/master/History.md)
- [Commits](expressjs/express@4.16.4...4.17.0)

Signed-off-by: dependabot[bot] <support@dependabot.com>

* Upgrade the packages too
  • Loading branch information
dependabot authored and malept committed May 17, 2019
1 parent 30a6631 commit 59d64fa70935879eb0ce8cae80f0e5ffe000f513
Showing with 132 additions and 131 deletions.
  1. +1 −1 package.json
  2. +2 −2 packages/plugin/webpack/package.json
  3. +1 −1 packages/utils/web-multi-logger/package.json
  4. +128 −127 yarn.lock
@@ -54,7 +54,7 @@
"electron-osx-sign": "^0.4.10",
"electron-packager": "^13.0.0",
"electron-rebuild": "^1.6.0",
"express": "4.16.4",
"express": "^4.17.0",
"express-ws": "^4.0.0",
"form-data": "2.3.3",
"fs-extra": "^7.0.0",
@@ -24,7 +24,7 @@
"@electron-forge/web-multi-logger": "6.0.0-beta.34",
"cross-spawn-promise": "^0.10.1",
"debug": "^4.1.0",
"express": "4.16.4",
"express": "^4.17.0",
"fs-extra": "^7.0.0",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
@@ -33,4 +33,4 @@
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1"
}
}
}
@@ -9,7 +9,7 @@
"typings": "dist/Logger.d.ts",
"devDependencies": {},
"dependencies": {
"express": "4.16.4",
"express": "^4.17.0",
"express-ws": "^4.0.0",
"xterm": "^3.13.0"
},

0 comments on commit 59d64fa

Please sign in to comment.
You can’t perform that action at this time.