Skip to content
Permalink
Browse files

build(deps-dev): bump @types/inquirer from 6.0.1 to 6.0.2

  • Loading branch information
dependabot[bot] authored and malept committed May 15, 2019
1 parent 53fac4f commit 647e3d40fdfc5b450253308a971c873252c70c6a
Showing with 5 additions and 5 deletions.
  1. +1 −1 package.json
  2. +4 −4 yarn.lock
@@ -108,7 +108,7 @@
"@types/fs-extra": "^7.0.0",
"@types/glob": "7.1.1",
"@types/html-webpack-plugin": "^3.2.0",
"@types/inquirer": "^6.0.1",
"@types/inquirer": "^6.0.2",
"@types/listr": "^0.14.0",
"@types/lodash.merge": "^4.6.4",
"@types/lodash.template": "^4.4.4",
@@ -992,10 +992,10 @@
"@types/tapable" "*"
"@types/webpack" "*"

"@types/inquirer@^6.0.1":
version "6.0.1"
resolved "https://registry.yarnpkg.com/@types/inquirer/-/inquirer-6.0.1.tgz#ea9b483a81f16f4f0d27d5c8d9d081dfa36c4ee9"
integrity sha512-O9rEHE9iBvYaFAGS0fAlDzqY/3CsOrRKzni4zwnAEce2JrHUEbXAce2Pwwe8ZGzmQkucwSXn1tSiKig37INgfA==
"@types/inquirer@^6.0.2":
version "6.0.2"
resolved "https://registry.yarnpkg.com/@types/inquirer/-/inquirer-6.0.2.tgz#2a1fdc089cc65a485c7410bc32e3fc41afcfa2c7"
integrity sha512-2gCUmuV+jxyeiERJK2nP8+IqHV/QzonDW9bjzQUAaynK3e0pC9FvOC6e6eEq6qgFHgh42Cm63u3BnESht2ZsxA==
dependencies:
"@types/through" "*"
rxjs ">=6.4.0"

0 comments on commit 647e3d4

Please sign in to comment.
You can’t perform that action at this time.